Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 29 Jan 2009, 14:21
soner soner is offline
 
Join Date: Oct 2008
Unhappy Problem in Upgrade Forum

when i click "Rebuild Search Index" ,it errors.I canceled my add-ons and upgrade it.But,I get the same error again.
Whats the problem for this two files
if vbseo active :
if vbseo deactive look at : ""

Regards
Soner Keser

Last edited by soner; 29 Jan 2009 at 14:33.
Reply With Quote
  #2  
Old 29 Jan 2009, 14:41
punchbowl punchbowl is offline
 
Join Date: Nov 2006
Did you empty the indexes first?

Try:

Post ID to start at 10951

Total number of posts to process: (0 for unlimited) 1

and see if you still get the error.

If not then halve the number of threads to process per cycle and start the whole thing again
Reply With Quote
  #3  
Old 29 Jan 2009, 14:41
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
The php process is trying to allocate more ram than php allows for any give process, you would need to ask your host to raise the amount of ram php is allowed to use in php.ini

memory_limit = double the number that is set now.

Restart Apache/IIS
Reply With Quote
  #4  
Old 29 Jan 2009, 16:04
soner soner is offline
 
Join Date: Oct 2008
Memory limit was 32M,then I decreased to 8M,the site was not open.I increased to 64M.Now,It gives a database error.What should I do?
Reply With Quote
  #5  
Old 29 Jan 2009, 16:29
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
Repair the table in the db error msg.

Posting the error would also help.
Reply With Quote
  #6  
Old 29 Jan 2009, 17:17
soner soner is offline
 
Join Date: Oct 2008
thank you very muck
Reply With Quote
  #7  
Old 29 Jan 2009, 17:22
freewilley's Avatar
freewilley freewilley is offline
 
Join Date: Jan 2009
Originally Posted by soner View Post
Memory limit was 32M,then I decreased to 8M,the site was not open.I increased to 64M.Now,It gives a database error.What should I do?
increase this number to 128 the problem will be solved! why did u reduce it?

regards
Reply With Quote
  #8  
Old 30 Jan 2009, 11:13
Marco van Herwaarden Marco van Herwaarden is offline
 
Join Date: Jul 2004
Originally Posted by snakes1100 View Post
Repair the table in the db error msg.

Posting the error would also help.
Why would he need to repair a table. He not even posted the error, so how do you know it should be repaired?
__________________
Marco van Herwaarden
Ex vBulletin.org Coordinator
Reply With Quote
  #9  
Old 31 Jan 2009, 19:39
soner soner is offline
 
Join Date: Oct 2008
i repair the tables and restart the apache.I do ram 256M from php.ini.It updates searching criterions.Then,I searched the subjects in the forum but there was no found in the search and it errors,like the image which i sent.It doesnt update again.What can I do?
Regards,Soner Keser

Reply With Quote
  #10  
Old 03 Feb 2009, 09:10
Dismounted's Avatar
Dismounted Dismounted is offline
 
Join Date: Jun 2005
Real name: Hanson
The "max_allowed_packet" value for MySQL is too small. Your host will need to change this setting in their MySQL configuration.
__________________
Former vBulletin.org Staff Member

View My Modifications
29 Releases and Counting... Latest Modification: dmActivityStream - vBookie Integration (4.x)

Please do not PM me to ask for support - please use the relevant thread or forum.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 03:00.

Layout Options | Width: Wide Color: