Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
TW7S - Change the look of the Login/Register [Twitter Style] Details »
TW7S - Change the look of the Login/Register [Twitter Style]
Mod Version: 1.1, by LifesGreatestGift (Designer) LifesGreatestGift is offline
Developer Last Online: Apr 2015 I like it Show Printable Version Email this Page

vB Version: 4.0.2 Rating: (20 votes - 4.95 average) Installs: 198
Released: 13 Mar 2010 Last Update: 13 Mar 2010 Downloads: 2123
Not Supported Template Edits Code Changes Additional Files Re-usable Code Translations  



LIVE DEMO: http://www.TheWindows7Site.com

Installation Instructions
Included in download.

Mark as installed for support. I will not help you change the colors and style of this mod. Its very simple in the CSS.

ENJOY!!!

-Kryptonit3
--TheWindows7Site.com

Mod History
v1.00 Initial Release (3.13.10)
v1.1 Fixed Issue with forum width. Removed Help tab from header. (3.13.10)

My other Mods:

Command BB Code
[ Information - Tip - Note - Warning ] BBCode
Remove "Reply with Quote" and Multi-Quote from first post in thread
Notifications Alert - Easier To See
Remove Subscription and/or RSS buttons from forums
Change the look of "Last Post" by
Change the look of the Login/Register in header
Hiding Posts From Guests

Download Now

Only licensed members can download files, Click Here for more information.

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Miscellaneous Hacks TW7S - Change the look of the Login/Register in header LifesGreatestGift vBulletin 4.x Template Modifications 229 31 Jan 2012 01:57

  #91  
Old 28 Sep 2010, 07:50
StarBuG's Avatar
StarBuG StarBuG is offline
 
Join Date: Dec 2001
Hi

I am using your mod since for a long time now.

However in IE 7 and IE 6 the login buttons are not shown with background color which makes them invisible to guests with IE6 and IE7.

Is there a way to fix this?
Reply With Quote
  #92  
Old 28 Sep 2010, 23:01
Skyrider Skyrider is offline
 
Join Date: Feb 2006
Multiple issues with template changes..

In the header changes that are needed, I have found:

<input type="hidden" name="vb_login_md5password_utf" />

But after that,

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

I never found this.. there's a bunch of yahoo and facebook code after it.

And in navbar changes:
<div class="body_wrapper">

not found.

Is this made for vb4.0.7?

Last edited by Skyrider; 28 Sep 2010 at 23:23.
Reply With Quote
  #93  
Old 02 Oct 2010, 15:40
swiftor's Avatar
swiftor swiftor is offline
 
Join Date: Nov 2008
I have to same situation. There's a lot of Yahoo related statements near the end, including a reference to Facebook. How should we handle this?

Originally Posted by FF|Skyrider View Post
Multiple issues with template changes..

In the header changes that are needed, I have found:

<input type="hidden" name="vb_login_md5password_utf" />

But after that,

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

I never found this.. there's a bunch of yahoo and facebook code after it.

And in navbar changes:
<div class="body_wrapper">

not found.

Is this made for vb4.0.7?
Reply With Quote
  #94  
Old 03 Oct 2010, 01:48
Winter Sonata Winter Sonata is offline
 
Join Date: Apr 2010
The same 406
Reply With Quote
  #95  
Old 24 Oct 2010, 12:41
Alteran Ancient's Avatar
Alteran Ancient Alteran Ancient is offline
 
Join Date: May 2005
Okay, I have a fix for this mod. It's a little bit hacky, but I've tried it and it works. Here's what you need to do...

The only changes I have made here are to include the Facebook connect elements in with the login box and logged-in top links. I've tried this on vB 4.0.8 and it works for me - it should work with your forum, but I'm going to apply the usual disclaimer and wash my hands of any damage that may come to your forum as a result of you performing this installation incorrectly.

If you have already pasted the original code for this mod, you will need to replace that code with the code changes made here. This only requires a few brain cells to be performed properly. If in doubt, revert your templates, and follow these instructions as though you were installing the mod afresh.

Find in header template:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

REPLACE with the following:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


Find in navbar template:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


Add BELOW:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Reply With Quote
  #96  
Old 27 Oct 2010, 16:18
Skyrider Skyrider is offline
 
Join Date: Feb 2006
Originally Posted by Alteran Ancient View Post
Okay, I have a fix for this mod. It's a little bit hacky, but I've tried it and it works. Here's what you need to do...

The only changes I have made here are to include the Facebook connect elements in with the login box and logged-in top links. I've tried this on vB 4.0.8 and it works for me - it should work with your forum, but I'm going to apply the usual disclaimer and wash my hands of any damage that may come to your forum as a result of you performing this installation incorrectly.

If you have already pasted the original code for this mod, you will need to replace that code with the code changes made here. This only requires a few brain cells to be performed properly. If in doubt, revert your templates, and follow these instructions as though you were installing the mod afresh.
I've done as you mentioned, but the login/register seems to be displayed below the navbar, and not at the top right of the forums. It works fine though.

EDIT:
I've moved your navbar code to the header, that works just fine.
Reply With Quote
  #97  
Old 31 Oct 2010, 07:01
Clement7's Avatar
Clement7 Clement7 is offline
 
Join Date: Sep 2010
It looks really great. But, I have an issue with it.

It appears all good when the " Forums " tab is selected , like this :

http://img821.imageshack.us/img821/1989/37660545.jpg

But, when the " Home " tab is selected , the input bars kinda look weird , like this :

http://img214.imageshack.us/img214/8155/70366221.jpg

Any help would be highly appreciated.

Thanks
Reply With Quote
  #98  
Old 14 Nov 2010, 16:10
blake247 blake247 is offline
 
Join Date: Sep 2008
Same here
__________________
Masons of Texas
http://www.masonsoftexas.com
Reply With Quote
  #99  
Old 17 Nov 2010, 18:00
horussjr horussjr is offline
 
Join Date: Feb 2010
Real name: A Robert
how to move it in the header man? from navbar. done as you said on 4.0.8 and not having any error. seen in mozilla firefox (the best browser)

LE: DONE!
Great mod, thx

Last edited by horussjr; 17 Nov 2010 at 18:37.
Reply With Quote
  #100  
Old 26 Nov 2010, 02:41
Popa Andrei's Avatar
Popa Andrei Popa Andrei is offline
 
Join Date: May 2008
Real name: Popa Andrei Florin
did anyone encoutered problems with facebook login with this mode installed?
__________________
EliteGamers Arena
Best private servers.Join us now!
Reply With Quote
  #101  
Old 26 Nov 2010, 02:45
LifesGreatestGift's Avatar
LifesGreatestGift LifesGreatestGift is offline
 
Join Date: Jul 2009
This mod has nothing to do with Facebook Login unless you coded it wrong.
__________________
If I have helped you, the least you could do is click the button to show your appreciation.
TheSecond.org - Because it is our right!
Reply With Quote
  #102  
Old 26 Nov 2010, 14:55
horussjr horussjr is offline
 
Join Date: Feb 2010
Real name: A Robert
i'm stormzone's partner, in fact the guy who works with the edits on forum. i set everything as alteran ancient said the only personal touch set in into header. when clickling on the facebook button it reloads the page without doing anything
Reply With Quote
  #103  
Old 14 Dec 2010, 04:01
teamshultz teamshultz is offline
 
Join Date: Dec 2009
I've installed this mod and it works fine... everywhere except the forum index and my home page. My home page is powered by vbadvanced CMPS. I've tried the solutions you provided but I still have the same problem: when I click "Login" I'm taken to an index of the "login" directory. IE8 shows an error of "null is null or not an object" on this line:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Any ideas?
Reply With Quote
  #104  
Old 20 Dec 2010, 06:33
thetgc thetgc is offline
 
Join Date: Apr 2009
Having install this, it is a great mod!

However on the forum page, when i click on Login it takes me to /login. When i disable to AWCoding software it works ok. How can i run both together?

Thanks
Reply With Quote
  #105  
Old 20 Dec 2010, 16:37
OldSchoolDSL OldSchoolDSL is offline
 
Join Date: Oct 2010
Real name: Adam H.
Tagged

Will wait for official update
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 08:49.

Layout Options | Width: Wide Color: