Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
TW7S - Remove Legend and Permissions Boxes from FORUMHOME FORUMDISPLAY and SHOWTHREAD Details »
TW7S - Remove Legend and Permissions Boxes from FORUMHOME FORUMDISPLAY and SHOWTHREAD
Mod Version: 1.00, by LifesGreatestGift (Designer) LifesGreatestGift is offline
Developer Last Online: Apr 2015 I like it Show Printable Version Email this Page

vB Version: 4.0.x Rating: (82 votes - 4.90 average) Installs: 541
Released: 26 Nov 2010 Last Update: Never Downloads: 0
Not Supported Template Edits  

This mod removes those annoying, unattractive boxes (pictured below) from your site without actually having to delete any template code.



NOTE: Also removes Legend from Inbox

Open template additional.css and add the following:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Enjoy

Download Now

Only licensed members can download files, Click Here for more information.

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
  #76  
Old 08 Aug 2011, 11:27
David_R David_R is offline
 
Join Date: Mar 2005
Real name: David RutherFord
Thanks for the code it really worked for me, I haven't installed the modification, just added the code in the additional.css file. Now my forums looks pretty good. Could you help ?
How I can add Similar Thread Box on the bottom of my article pages.?
Reply With Quote
  #77  
Old 08 Aug 2011, 23:45
alencete alencete is offline
 
Join Date: Mar 2009
Work witch 4.1.5 PL 1 Thanks
Reply With Quote
  #78  
Old 10 Aug 2011, 17:31
thedvs thedvs is offline
 
Join Date: May 2002
odd not working for m in 4.1.5pl, i think some code needs updated?
Reply With Quote
  #79  
Old 10 Aug 2011, 21:47
Cybeth Cybeth is offline
 
Join Date: Jan 2007
4.1.5 PL 1 Thanks
Reply With Quote
  #80  
Old 10 Aug 2011, 21:53
steve1966 steve1966 is offline
 
Join Date: Dec 2007
Originally Posted by thedvs View Post
odd not working for m in 4.1.5pl, i think some code needs updated?
working ok with my 4.15pl1
Reply With Quote
  #81  
Old 20 Aug 2011, 01:39
greenpoochie greenpoochie is offline
 
Join Date: Aug 2011
Brilliant! Thank you!
Reply With Quote
  #82  
Old 01 Sep 2011, 06:40
misericorde misericorde is offline
 
Join Date: May 2011
Very Nice Thank you

Merci Infiniment,

Nominated and Installed

Bye
Reply With Quote
  #83  
Old 07 Sep 2011, 17:02
hanhdn hanhdn is offline
 
Join Date: Aug 2011
Originally Posted by fxwoody View Post
Thanks! something less to see that is not useful

If i can add something. in the "forumrules" as mentinned by Morelinux

simply change it to this:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

This way, if you want to put it back on, you will still have the code in the template

Tks all!
Originally Posted by MoreLinux View Post
Add
Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

like this

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

it doesn't remove the "Posting Permissions" header, but the body is gone.

Edit: The header can be removed in forumrules. Just remove the line

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.
Thank you very much. It works fine
Reply With Quote
  #84  
Old 15 Sep 2011, 15:07
ibeteck ibeteck is offline
 
Join Date: Jan 2009
Thank you, now my forum looks cleaner.
Reply With Quote
  #85  
Old 23 Sep 2011, 05:09
dallibose dallibose is offline
 
Join Date: May 2009
works great..thank you so much
Reply With Quote
  #86  
Old 10 Oct 2011, 17:48
abonk abonk is offline
 
Join Date: Sep 2011
edited...works fine

Last edited by abonk; 10 Oct 2011 at 18:25.
Reply With Quote
  #87  
Old 11 Oct 2011, 01:44
Bob Meta Bob Meta is offline
 
Join Date: Jul 2010
Error

I get this error message when I try to update "additional.css":

(Templates) Failed to write css files. Please make sure that the directory 'clientscript/vbulletin_css' is writable.Done.

Any idea what may be wrong?
Reply With Quote
  #88  
Old 19 Oct 2011, 07:02
VBUsers's Avatar
VBUsers VBUsers is offline
 
Join Date: Sep 2004
is this updated ?
__________________
- Steve M.
Medical Marijuana Forums
High 5 Media LLC
Reply With Quote
  #89  
Old 19 Oct 2011, 11:31
Orakk's Avatar
Orakk Orakk is offline
 
Join Date: Nov 2007
Real name: Rob
Works fine for me on 417.

Cheers
Reply With Quote
  #90  
Old 27 Oct 2011, 06:06
VBUsers's Avatar
VBUsers VBUsers is offline
 
Join Date: Sep 2004
not working for me on 4.1.7 and I have a custom theme.
__________________
- Steve M.
Medical Marijuana Forums
High 5 Media LLC
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 22:01.

Layout Options | Width: Wide Color: