Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Show Poll In Forum Sideblock Details »
Show Poll In Forum Sideblock
Mod Version: 2.1, by Badshah93 (Coder) Badshah93 is offline
Developer Last Online: Nov 2016 I like it Show Printable Version Email this Page

vB Version: 4.x.x Rating: (47 votes - 4.74 average) Installs: 347
Released: 08 Jul 2011 Last Update: 25 May 2012 Downloads: 1633
Not Supported Uses Plugins Auto-Template Translations  

.::Show Poll In Forum Sideblock::.

-> Special Thanks To Paul M For allowing me to use one of the code from his one of the mod.

What is it?
=====================================

This mod will show the Poll in Forum Sideblock.

Features
=====================================

1. Enable/Disable the mod from admincp.
2. Get Latest Poll From Multiple Forum. New!
3. Get Poll From Particular Thread.
4. Fully Integrated with Vbulletin Forum Sideblock Manager

-> You can change display order
-> Cache Time


5. No Template Edits.

Upgrade Instructions
=====================================

1. Upload The New xml from Product manager in Admincp. (Don't Forget to click on overwrite)
2. Enable the mod and enter threadid or forumid's for fetching the poll.
3. Run clear system cache under Maintenance



New Installation Instructions
=====================================
1. In the Product Manager in AdminCP, import the product XML file.
2. Open Settings -> Show Poll In Forum Sideblock
Enable the mod and enter threadid or forumid for fetching the poll.
3. Run clear system cache under Maintenance



Uninstalling:
=====================================
1. You can disable the mod from admincp OR Uninstall the product from the Product Manager in the AdminCP.



Mod History:

v1.0 : 08 Jul 2011 : First Release.
v2.0 : 10 Jul 2011 : With More Features And Integrated with Vbulletin Forum Sideblock Manager.
v2.1 : 28 Jul 2011 : Fix Table Prefix Issue and added multiple forums feature.



-> Click On Mark As Installed If You Have Installed This Mod.
-> You Can Nominate it also for Mod Of The Month.

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	image1.png
Views:	2944
Size:	23.4 KB
ID:	130827   Click image for larger version

Name:	imag2.png
Views:	1954
Size:	17.6 KB
ID:	130828   Click image for larger version

Name:	image4.png
Views:	1439
Size:	19.1 KB
ID:	130864   Click image for larger version

Name:	image3.png
Views:	1276
Size:	20.3 KB
ID:	130865  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
  #91  
Old 23 Feb 2012, 06:09
Krusty1231's Avatar
Krusty1231 Krusty1231 is offline
 
Join Date: Aug 2010
Real name: Jerry
Nifty....thanks.
Reply With Quote
  #92  
Old 24 Feb 2012, 22:03
KHALIK KHALIK is offline
 
Join Date: May 2005
Originally Posted by fevredsuk View Post
hi thanks for this mod, but I have a problem

using vb 4.13

the poll shows fine in the sidebar, but if a member votes in the poll in from the side bar, the vote isn't registered

votes are only registered if the go to the actaul thread and vote

which really defeats the object of having the poll in the side bar

Im using a public poll

Same problem, it is not a problem with the cache.

Uninstalled.

vb 4.1.15
Reply With Quote
  #93  
Old 13 Mar 2012, 08:47
nektar nektar is offline
 
Join Date: Apr 2004
Not working with 4.1.11 when choosing to show poll from forum ids.
Nothing is shown.
Reply With Quote
  #94  
Old 05 Apr 2012, 12:24
sensimilla sensimilla is offline
 
Join Date: Dec 2004
Real name: Eric Estrada
Originally Posted by nektar View Post
Not working with 4.1.11 when choosing to show poll from forum ids.
Nothing is shown.
Not true, works fine in 4.1.11
Reply With Quote
  #95  
Old 30 Apr 2012, 15:32
Nirjonadda Nirjonadda is offline
 
Join Date: Dec 2011
Real name: Md Tajirul Islam
Hide poll results not working?you can update with this mod hide work? Sakera's Hide Poll Results
Reply With Quote
  #96  
Old 12 May 2012, 04:38
Paul. Paul. is offline
 
Join Date: Mar 2007
I downloaded and installed twice and mine remains as 2.0
I did allow overwrite and I also removed 2.0 and comes back as 2.0 and not 2.1
Reply With Quote
  #97  
Old 12 May 2012, 05:13
Badshah93's Avatar
Badshah93 Badshah93 is offline
 
Join Date: Jun 2010
Real name: Aayush Agrawal
Originally Posted by Paul. View Post
I downloaded and installed twice and mine remains as 2.0
I did allow overwrite and I also removed 2.0 and comes back as 2.0 and not 2.1
looks like i forgot to change version number in xml file.
Reply With Quote
  #98  
Old 12 May 2012, 11:06
Leica.Robbiani Leica.Robbiani is offline
 
Join Date: Sep 2007
Originally Posted by sensimilla View Post
Not true, works fine in 4.1.11
Works fine in Suite4.1.12, not working in Forum4.1.12.

L.R.
Reply With Quote
  #99  
Old 14 May 2012, 02:29
marccap's Avatar
marccap marccap is offline
 
Join Date: Feb 2012
Originally Posted by Leica.Robbiani View Post
Works fine in Suite4.1.12, not working in Forum4.1.12.

L.R.
Yep not working in forum block in 4.1.12
Reply With Quote
  #100  
Old 14 May 2012, 05:04
Badshah93's Avatar
Badshah93 Badshah93 is offline
 
Join Date: Jun 2010
Real name: Aayush Agrawal
Originally Posted by marccap View Post
Yep not working in forum block in 4.1.12
It works fine in 4.1.12 (forum and suite) also.

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

after installing mod, run clear system cache under Maintenance.
Reply With Quote
  #101  
Old 14 May 2012, 10:15
marccap's Avatar
marccap marccap is offline
 
Join Date: Feb 2012
Originally Posted by Badshah93 View Post
It works fine in 4.1.12 (forum and suite) also.

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

after installing mod, run clear system cache under Maintenance.
I take that back then lol - It works fine on 4.1.12 as you say only when you clear the cache

Thanks
Reply With Quote
  #102  
Old 14 May 2012, 12:03
Badshah93's Avatar
Badshah93 Badshah93 is offline
 
Join Date: Jun 2010
Real name: Aayush Agrawal
Originally Posted by marccap View Post
I take that back then lol - It works fine on 4.1.12 as you say only when you clear the cache

Thanks
vbulletin by default clear caches once in a hour, so even if you don't clear cache and leave it alone, it would have started working after an hour time.
Reply With Quote
  #103  
Old 25 May 2012, 00:36
Chadi's Avatar
Chadi Chadi is offline
 
Join Date: May 2004
Hi there,

Thanks for the mod. Not working for me on 4.2.0

I installed the mod, cleared system cache, and enabled the mod.

It shows up strange though

My forum ID for polls is 21

http://www.talkjesus.com/polls/
http://www.talkjesus.com/xxxxxx/forum.php?do=edit&f=21

Is it just some incompatibility with 4.2.0?
__________________
...............................
Talk Jesus Forums: Christian Chat
games . chat . gallery . bible . videos
Reply With Quote
  #104  
Old 25 May 2012, 17:28
QFIT QFIT is offline
 
Join Date: Jan 2011
When you move a thread, it appears to confuse this mod even if the thread has no poll. It looks like it thinks the moved thread redirect is a poll. If you remove the forum id where the redirect is, the mod starts working again. V4.1.12
Reply With Quote
  #105  
Old 25 May 2012, 17:53
Badshah93's Avatar
Badshah93 Badshah93 is offline
 
Join Date: Jun 2010
Real name: Aayush Agrawal
Originally Posted by Chadi View Post
Hi there,

Thanks for the mod. Not working for me on 4.2.0

I installed the mod, cleared system cache, and enabled the mod.

It shows up strange though

My forum ID for polls is 21

http://www.talkjesus.com/polls/
http://www.talkjesus.com/xxxxxx/forum.php?do=edit&f=21

Is it just some incompatibility with 4.2.0?
it works fine with vb 4.2.0, checked few hours ago.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 07:57.

Layout Options | Width: Wide Color: