Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 19 Jun 2012, 01:07
voidmind voidmind is offline
 
Join Date: Oct 2007
Upgraded and now when logged in I have a yellow border around everything

Hey I just upgraded from vb 3.8.6 to vb 4.2.0. Now, when I'm logged in I get a yellow border around all my threads, and in the background of some labels/options. Logging out removes them, and everything looks normal. This happens for admin and regular member accounts, and between various browsers.

Any ideas what could be causing this?

Last edited by voidmind; 21 Jun 2012 at 06:01.
Reply With Quote
  #2  
Old 20 Jun 2012, 19:55
voidmind voidmind is offline
 
Join Date: Oct 2007
I've looked into the css with no luck, and even searched for that color in the page source and template.

Anyone?
Reply With Quote
  #3  
Old 20 Jun 2012, 20:25
kh99 kh99 is offline
 
Join Date: Aug 2009
Real name: Kevin
Did you try temporarily disabling mods just to make sure it's not a plugin affecting things? Also you could try creating a new style with no parent and see what happens shen you use that (although it really looks like a style issue, so I expect doing those things will confirm that). Also, did you try using a different browser?

It might help us figure it out if posted a link to your site.
Reply With Quote
  #4  
Old 20 Jun 2012, 22:32
voidmind voidmind is offline
 
Join Date: Oct 2007
Ok, disabled plugins and it didn't fix anything.

Created new style called 'tester' and I don't see the yellow, but I see purple in its place.

I've reinstalled a few styles and still the same thing.

And different browsers didn't change anything.

The only time you see the problem is when you are logged in.

Thanks for your time!

Last edited by voidmind; 21 Jun 2012 at 02:34.
Reply With Quote
  #5  
Old 21 Jun 2012, 00:42
SEOvB's Avatar
SEOvB SEOvB is offline
 
Join Date: May 2007
Real name: Jarvis
Hi There,

Looks like it's caused by the notices section. For some reason, the notices form is wrapping around everything, probably due to an unclosed tag.

.notices li {background: #FFEFB6 none repeat-x left;}

Hope that helps!

-Nick, SEOvB Developer
__________________
vBulletin Services and vBulletin Hosting
Reply With Quote
  #6  
Old 21 Jun 2012, 02:34
voidmind voidmind is offline
 
Join Date: Oct 2007
That was it!

You are too awesome, thank you very much!

Last edited by voidmind; 21 Jun 2012 at 06:00.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 16:20.

Layout Options | Width: Wide Color: