Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 14 Sep 2014, 13:16
forums55 forums55 is offline
 
Join Date: May 2014
Users activity "replied to thread" broken link

I'm having a problem with my bi-lingual forum (English and Spanish).

In the Spanish Language, in the "User's Activity" in the list "User replied to thread {thread} in {forumname}" the links are shown non-canonical ("forumdisplay.php?f=35" for example) and the link is broken.

In English everything is working perfect.



Could you guys please help me solve this problem. Thanks!
Reply With Quote
  #2  
Old 14 Sep 2014, 19:25
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
You need to manually update the phrases used because your language pack is using old phrases.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #3  
Old 14 Sep 2014, 19:41
forums55 forums55 is offline
 
Join Date: May 2014
Thank you very much. It was an error in the Phrase Manager because of the Language pack. Thank you again!
Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Change "Subscribe to This Thread" link to "Unsubscribe" if already subscribed Logician vBulletin 2.x Full Releases 31 10 Apr 2004 21:48



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 07:39.

Layout Options | Width: Wide Color: