Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 04 Mar 2016, 16:31
setishock setishock is offline
 
Join Date: Feb 2008
Images no longer work with IE11

The attached images no longer open by them selves. The light box opens and the progress wheel just goes round and round. I have to click near the wheel to get the image to open.
I'm using IE11. It does the same thing at HeliFreak but not at Computerforums.org or at Techist. They are all using various versions of VB3.

Why is it doing this and is there a fix or work around other than using another browser?
__________________
Working on new projects and expanding our horizons. Come by and see what we're up to now.
Reply With Quote
  #2  
Old 07 Mar 2016, 11:06
Paul M's Avatar
Paul M Paul M is offline
 
Join Date: Sep 2004
Real name: Paul M
What image are you trying to view ?
__________________
Former vBulletin.org Staff Member


Cable Forum
Please do not PM me about custom work - I no longer undertake any.
Note: I will not answer support questions via e-mail or PM - please use the relevant thread or forum.
Reply With Quote
  #3  
Old 07 Mar 2016, 11:23
Stratis's Avatar
Stratis Stratis is offline
 
Join Date: Jan 2010
Real name: Stratis
Originally Posted by setishock View Post
The attached images no longer open by them selves. The light box opens and the progress wheel just goes round and round.
Same issue to me, IE11
All attach images in threads, if i press only once it shows that is pending and never shows
image as long i wait. When close light box and press again, its ok.
Every time the first time
Reply With Quote
  #4  
Old 08 Mar 2016, 15:14
setishock setishock is offline
 
Join Date: Feb 2008
Yes that's it in a nut shell.
__________________
Working on new projects and expanding our horizons. Come by and see what we're up to now.
Reply With Quote
  #5  
Old 08 Mar 2016, 22:43
Paul M's Avatar
Paul M Paul M is offline
 
Join Date: Sep 2004
Real name: Paul M
My question remains, an example image you are trying to view.
__________________
Former vBulletin.org Staff Member


Cable Forum
Please do not PM me about custom work - I no longer undertake any.
Note: I will not answer support questions via e-mail or PM - please use the relevant thread or forum.
Reply With Quote
  #6  
Old 08 Mar 2016, 23:48
setishock setishock is offline
 
Join Date: Feb 2008
All of them. If it's an attachment, lightbox opens but the image never shows. This had been an on going problem with any VB3 forum and IE11. It just started here.

Now instead of opening lightbox it opens a new page and shows the image. To get back to the forum you have to click the browser back button. Just here. Doesn't do that at other VB3 forums.
__________________
Working on new projects and expanding our horizons. Come by and see what we're up to now.

Last edited by setishock; 08 Mar 2016 at 23:57.
Reply With Quote
  #7  
Old 08 Mar 2016, 23:55
MarkFL's Avatar
MarkFL MarkFL is offline
 
Join Date: Feb 2014
Real name: Mark
Rather than trying to find a workaround for a browser riddled with problems, why not simply upgrade to a modern standards compliant browser like Firefox or Chrome?
__________________
Former vBulletin.org Staff Member



Support for my products (as well as updates/new product publishing) has been moved to MHB - vBulletin Products and TAZ - Add-ons
Reply With Quote
  #8  
Old 09 Mar 2016, 00:19
setishock setishock is offline
 
Join Date: Feb 2008
Why not find out why the latest version doesn't work right with IE11? The version before the upgrade here worked just fine. Something changed the compatibility.
__________________
Working on new projects and expanding our horizons. Come by and see what we're up to now.
Reply With Quote
  #9  
Old 09 Mar 2016, 02:19
blind-eddie's Avatar
blind-eddie blind-eddie is offline
 
Join Date: Apr 2006
Real name: Tim
testing
Attached Images
File Type: jpg 01212_jWn2pV1irBC_300x300.jpg (14.9 KB, 7 views)
__________________
LONG LIVE 3.8 SERIES
National Arcade Competition Club- NACC All arcade edits will work on vb4.
Check out my heavily modified ibproarcade with over 50,000 games for you, free of charge!
Exclusive arcade addons, edits and skins were made by stangger5 owner of Next Level Arcade
Reply With Quote
  #10  
Old 09 Mar 2016, 02:20
blind-eddie's Avatar
blind-eddie blind-eddie is offline
 
Join Date: Apr 2006
Real name: Tim
IE11, fine for me.
__________________
LONG LIVE 3.8 SERIES
National Arcade Competition Club- NACC All arcade edits will work on vb4.
Check out my heavily modified ibproarcade with over 50,000 games for you, free of charge!
Exclusive arcade addons, edits and skins were made by stangger5 owner of Next Level Arcade
Reply With Quote
  #11  
Old 09 Mar 2016, 05:00
Stratis's Avatar
Stratis Stratis is offline
 
Join Date: Jan 2010
Real name: Stratis
Originally Posted by MarkFL View Post
Rather than trying to find a workaround for a browser riddled with problems, why not simply upgrade to a modern standards compliant browser like Firefox or Chrome?
@Mark I use Firefox, Chrome and IE. The only browser that makes friendly url readable titles in my language is IE (when copy - paste in post or where else)

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

IE11

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


Originally Posted by blind-eddie View Post
IE11, fine for me.
@Tim there is no problem in our images, they cached.


Any way it is a feedback what change to vborg, something that was ok before.
Reply With Quote
  #12  
Old 09 Mar 2016, 05:26
MarkFL's Avatar
MarkFL MarkFL is offline
 
Join Date: Feb 2014
Real name: Mark
Originally Posted by Stratis View Post
@Mark I use Firefox, Chrome and IE...
Yes, I understand that IE occasionally does something right, but even a broken clock is right twice a day.
__________________
Former vBulletin.org Staff Member



Support for my products (as well as updates/new product publishing) has been moved to MHB - vBulletin Products and TAZ - Add-ons
Reply With Quote
  #13  
Old 09 Mar 2016, 19:15
Paul M's Avatar
Paul M Paul M is offline
 
Join Date: Sep 2004
Real name: Paul M
Originally Posted by setishock View Post
All of them.
Your not getting the point. I want you to give me an example, Im not hunting round the forum for images and then wondering if they work for you. please provide examples.
__________________
Former vBulletin.org Staff Member


Cable Forum
Please do not PM me about custom work - I no longer undertake any.
Note: I will not answer support questions via e-mail or PM - please use the relevant thread or forum.
Reply With Quote
  #14  
Old 09 Mar 2016, 20:25
setishock setishock is offline
 
Join Date: Feb 2008
This thread for example. Images in post #9.
http://www.vbulletin.org/forum/showthread.php?t=321978
Light box opens but just sits there with the progress spinning round.
__________________
Working on new projects and expanding our horizons. Come by and see what we're up to now.
Reply With Quote
  #15  
Old 10 Mar 2016, 16:10
BirdOPrey5's Avatar
BirdOPrey5 BirdOPrey5 is offline
 
Join Date: Jun 2008
Real name: Joe D.
I can confirm I'm getting the same problem on IE11 on Windows 8.1 64 bit.

http://imgur.com/I93xF2r

When I hit F12 to enable the debug tools, it works fine.
__________________
-Joe
Former vb.org Moderator. Retired.

@BirdOPrey5 | All Things BOP5 | Joe's Ultimate Off Topic
Note - I no longer making new VB mods, sorry.
Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Miscellaneous Hacks IE11 browser detection and fixes Zachery vBulletin 4.x Add-ons 14 23 Jul 2018 08:02
Miscellaneous Hacks IE11 browser detection and fixes Zachery vBulletin 3.8 Add-ons 39 06 Feb 2014 19:44
Miscellaneous Hacks IE11 browser detection and fixes Zachery vBulletin 5.x Products & Extensions 5 28 Nov 2013 09:36



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 13:59.

Layout Options | Width: Wide Color: