Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 14 Apr 2020, 19:41
jwaggoner's Avatar
jwaggoner jwaggoner is offline
 
Join Date: Jul 2007
Choosing a Style box blank

The box where you should be able to chose a style is blank. Clicking on the down arrow doesn't give you any choices.

Looking at it in Google Developer Tools I can see the line calling the choices box. I have a test forum and it works fine there.

In the working forum I get these lines to call the choices:

<form action="index. php" method="get"' id="footer _select" class= "footer_select" >
<select name="styleid" onchange="switch_id(this, 'style')''>
<optgroup label="'Quick Style Chooser"'>
<option class="hidden"></option> </optgroup>
</select> </form>

In the test forum I get these lines

<form action="'forum.php"' method="get" id="'footer_select" class= "footer_select">
<select name-=''styleid'' onchange= "switch_id(this, 'style')">
<optgroup label="Quick Style Chooser"> ... </optgroup>
<optgroup label-="&nbsp;Standard Styles., > ... </optgroup>
<optgroup label-="&nbsp;Nobile Styles"' > ... </optgroup> </select>

The difference is in the <form action calling index.php instead of forum.php. Where is this generated and how do I fix it. Just started to do this after upgrading from Version 4.2.2 to Version 4.2.5.

Upgraded both the working forum and the test forum.

Any help would be appreciated.
Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
If forum description is blank, don't show blank line in forum display Darth Cow vBulletin 2.x Full Releases 3 31 Jul 2002 20:10



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 14:53.

Layout Options | Width: Wide Color: