Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 02 Jul 2009, 16:29
Xencored Xencored is offline
 
Join Date: Sep 2008
Real name: Mike
Style and plugin upload problem

I get this all the time


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

And yes the file is 200% there this is even on a Clean install
Thanks
Reply With Quote
  #2  
Old 03 Jul 2009, 01:15
mmoore5553 mmoore5553 is offline
 
Join Date: Aug 2008
that is a hosting problem. Switch to a better host. I have seen this before

here is a thread on it

http://www.vbulletin.org/forum/showthread.php?t=114395

i ran into it long time ago when installing VB for a client.
Reply With Quote
  #3  
Old 03 Jul 2009, 05:20
Dismounted's Avatar
Dismounted Dismounted is offline
 
Join Date: Jun 2005
Real name: Hanson
This may not be the same error. Have a look in the error logs to make sure.
__________________
Former vBulletin.org Staff Member

View My Modifications
29 Releases and Counting... Latest Modification: dmActivityStream - vBookie Integration (4.x)

Please do not PM me to ask for support - please use the relevant thread or forum.
Reply With Quote
  #4  
Old 03 Jul 2009, 09:50
Xencored Xencored is offline
 
Join Date: Sep 2008
Real name: Mike
Originally Posted by Dismounted View Post
This may not be the same error. Have a look in the error logs to make sure.
What logs mate sorry?

i have this after reading the other post

Problematic Webserver Modules


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

This is my test board am trying to get working on my PC
i used that XMAPP for the install

Anyone used this before i have no idea how to turn this mod off :/

Thanks

--------------- Added 03 Jul 2009 at 17:20 ---------------

oki i Dont have mod_security install on the server yet am getting this error!

Anyideas?????? plz help

Last edited by Xencored; 03 Jul 2009 at 17:20. Reason: Auto-Merged DoublePost
Reply With Quote
  #5  
Old 05 Jul 2009, 23:44
Xencored Xencored is offline
 
Join Date: Sep 2008
Real name: Mike
lol it was google chrome doing it
I used firefox and it was fine no errors at all
plus even IE worked fine

Just a note for anyone with this ^^

Mike
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 19:10.

Layout Options | Width: Wide Color: