Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 21 Jun 2013, 23:42
zaroba zaroba is offline
 
Join Date: Nov 2010
Nothing but white screens

First, I kept getting an error message on my forum:
Warning: Illegal string offset 'name' in [path]/includes/functions.php on line 6845

Did a google search on this error and somebody else that was getting it that was using PHP 5.4. A reply to the post said that VB4 doesn't use PHP5.4 and the person should switch to PHP 5.3 and see if the error vanishes.

My site was set to use PHP 5.4 so I switched it to PHP 5.3.
Not only did the error vanish, but so did the rest of the forum. lol

Now there is nothing but white screens.
Checked in the Index.php and it looks correct.
Webhost error logs show no PHP errors.
Tried switching it back to PHP 5.4 and there was no change.

read the topic at https://www.vbulletin.com/docs/html/blank_pages and did all I could do (stuff not doesn't require accessing and navigating the admin panel), but none of that worked.

Anybody have any ideas?

Site is http://www.herpland.com if anybody is interested in seeign a plain white window.
Reply With Quote
  #2  
Old 22 Jun 2013, 06:23
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
What is in your error_logs (if you don't know where they are, ask your host)?
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #3  
Old 22 Jun 2013, 11:55
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
Enable display_errors in php.ini and restart apache/nginx etc
Reply With Quote
  #4  
Old 22 Jun 2013, 15:00
zaroba zaroba is offline
 
Join Date: Nov 2010
Had done that, but checked again and found I had 2 entries for it in the php.ini.

Fixed that and found it was a memory issue. Had increased the memory, but didn't put the 'M' after the number. It was taking it as bytes and not megabytes. lol


Thanks.
All is working good now
Reply With Quote
  #5  
Old 22 Jun 2013, 16:19
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
Welcome, dont worry we wont tell anyone about that lol
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 23:35.

Layout Options | Width: Wide Color: