Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 30 Jun 2017, 07:40
Orange20 Orange20 is offline
 
Join Date: May 2017
Question "Unable to find Type" during upgrade

Good morning.

Upgrading from 3.8.10 / 3.8.11 to 4.2.5 the following statement appears.


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

(see also attached image)

The upgrade does continue. Is this something I can safely ignore?
Attached Images
File Type: bmp upgrade.bmp (576.4 KB, 9 views)
Reply With Quote
  #2  
Old 30 Jun 2017, 13:04
Paul M's Avatar
Paul M Paul M is offline
 
Join Date: Sep 2004
Real name: Paul M
You cannot ignore it, its required, and that step needs to run.

The previous step 6 should have added it, try re-running the 4.2.5 Beta 2 steps.
__________________
Former vBulletin.org Staff Member


Cable Forum
Please do not PM me about custom work - I no longer undertake any.
Note: I will not answer support questions via e-mail or PM - please use the relevant thread or forum.
Reply With Quote
  #3  
Old 30 Jun 2017, 15:56
Orange20 Orange20 is offline
 
Join Date: May 2017
Hi again Paul. Thanks for your time here.

I've run multiple times now and the same error happens at the same point. To confirm, I'm upgrading a vanilla 3.8.10 database via command line using fresh 4.2.5 files from vBulletin.com.

I can duplicate the error when upgrading a vanilla 3.8.11 database, again with fresh 4,2,5 files from vBulletin.com.

Apache/2.4.18 (Ubuntu)
MySQL 5.7.18-0ubuntu0.16.04.1
PHP 7.0.18-0ubuntu0.16.04.1

--------------- Added 30 Jun 2017 at 18:33 ---------------

Paul. Remember the issue we had before with 3.8.11 ?

Well adding this to 4.2.5 config.php has resolved the upgrade issue.


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Very

So we are good to go. Thanks again for your time here.
Reply With Quote
  #4  
Old 08 Jul 2017, 00:08
Orange20 Orange20 is offline
 
Join Date: May 2017
This is back to being a problem again. When updating a database without any albums in the file system, upgrade completes without error. However, when upgrading a database with albums in the file system, the above error occurs.

Any advice appreciated.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 23:26.

Layout Options | Width: Wide Color: