Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 02 Oct 2018, 22:59
NSanityHD's Avatar
NSanityHD NSanityHD is offline
 
Join Date: Nov 2014
Location: Cambridge, England
Real name: Kyle F
Parse error: syntax error, unexpected '*'


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

I am getting the above parse error when attempting to access the upgrader from vBulletin 3.8.7. The following is on that line in /includes/functions.php:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Could I get some support with this please?

Thanks!
Reply With Quote
  #2  
Old 03 Oct 2018, 00:21
RichieBoy67's Avatar
RichieBoy67 RichieBoy67 is offline
 
Join Date: Apr 2004
Real name: Richie
What version of php are you using?
__________________

Let us take care of your forum, seo, seo reports, maintenance, what ever you need.

Reply With Quote
  #3  
Old 03 Oct 2018, 03:02
NSanityHD's Avatar
NSanityHD NSanityHD is offline
 
Join Date: Nov 2014
Location: Cambridge, England
Real name: Kyle F
I figured it out and fixed it. I was still on PHP 5.2 and had to update to 5.6*. :P

Last edited by NSanityHD; 03 Oct 2018 at 03:03. Reason: Correction: PHP 5.6
Reply With Quote
  #4  
Old 05 Oct 2018, 02:01
RichieBoy67's Avatar
RichieBoy67 RichieBoy67 is offline
 
Join Date: Apr 2004
Real name: Richie
Glad you got it worked out. It is a common issue when upgrading.
__________________

Let us take care of your forum, seo, seo reports, maintenance, what ever you need.

Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 06:46.

Layout Options | Width: Wide Color: