Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 02 Nov 2018, 01:40
sixpax12 sixpax12 is offline
 
Join Date: Dec 2017
LOST ALL FORMATTING

... any ideas what could cause this ?

https://www.redhotsweepstakes.com/

had not even logged into the control in a couple months everything was just rolling along then this started this morning.
Reply With Quote
  #2  
Old 02 Nov 2018, 01:45
Max Taxable's Avatar
Max Taxable Max Taxable is offline
 
Join Date: Feb 2011
404 not found errors on all your first party CSS files.

https://www.webpagetest.org/result/1...all_view_step1
Reply With Quote
  #3  
Old 02 Nov 2018, 01:56
sixpax12 sixpax12 is offline
 
Join Date: Dec 2017
Originally Posted by Max Taxable View Post
404 not found errors on all your first party CSS files.

https://www.webpagetest.org/result/1...all_view_step1
why would they just disappear ... how can I get them back ...
Reply With Quote
  #4  
Old 02 Nov 2018, 04:15
final kaoss final kaoss is offline
 
Join Date: Apr 2006
I think the better question is why do you have so many urls that look like this?


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

There are at least 9 extra long requests like that, that are 404'd meaning that they're not found.

Last edited by final kaoss; 02 Nov 2018 at 05:53.
Reply With Quote
  #5  
Old 02 Nov 2018, 16:30
Max Taxable's Avatar
Max Taxable Max Taxable is offline
 
Join Date: Feb 2011
Originally Posted by sixpax12 View Post
why would they just disappear ... how can I get them back ...
Well... They have not disappeared, they're just not getting rendered. On the waterfall I posted you can see the files ARE there and are loading kilobytes, but for whatever reason the browsers are being stopped from rendering them and the 404 error is getting kicked back.
Reply With Quote
  #6  
Old 02 Nov 2018, 16:51
final kaoss final kaoss is offline
 
Join Date: Apr 2006
Originally Posted by Max Taxable View Post
Well... They have not disappeared, they're just not getting rendered. On the waterfall I posted you can see the files ARE there and are loading kilobytes, but for whatever reason the browsers are being stopped from rendering them and the 404 error is getting kicked back.
It appears that he's fixed his issue.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 01:53.

Layout Options | Width: Wide Color: