Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
BP-Brown [Bluepearl-Skins.com] Details »
BP-Brown [Bluepearl-Skins.com]
Mod Version: 1.00, by Sean James (Designer) Sean James is offline
Developer Last Online: Nov 2018 I like it Show Printable Version Email this Page

vB Version: 4.2.5 Rating: (33 votes - 4.76 average) Installs: 291
Released: 29 Dec 2009 Last Update: 14 Jun 2017 Downloads: 2206
Supported Auto-Template  

Template name: BP-Brown

Preview: Demo

Brown clean professional template for vBulletin

This style is based on the Darkness style, without all the tables and added images.
The style has no template modifications and is all CSS, So the style should be very fast loading.

For faster support and older versions of this skin visit the BP-Brown thread on Bluepearl forums

Detailed vBulletin skin installation instructions with images

ZIP Contents:
-bp-brown image directory
-bp-brown.xml
-readme_install.txt


Please click install if you use this template

Older versions of this skin can be downloaded from our site.

If you like BP-Brown you might love our premium vBulletin skins BP-Black, BP-White and BP-Grey

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	bpbrown.jpg
Views:	341
Size:	94.5 KB
ID:	156480  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Beautiful Brown V3.8.3 Losha vBulletin 3.8 Styles 12 17 Mar 2010 23:28
BP-Brown Sean James vBulletin 3.6 Styles 21 20 Dec 2009 07:03
Brown and Red Leather Brueskie vBulletin 3.7 Styles 31 08 Nov 2008 05:06
BP-Brown Sean James vBulletin 3.5 Styles 32 15 Apr 2007 03:37
Light Brown/Dark Brown Button Set m4yh3m vBulletin Button Sets 3 20 Sep 2005 14:39

  #31  
Old 03 Jan 2010, 09:25
Mases Mases is offline
 
Join Date: Jan 2008
Doesn't seem to be a caching problem. It did change from the previous update since IE is no longer White on White, it is now Black on White.

Text changed to Black on mine, but it is White on yours. and IE box background is still White on mine.

This is better than it was before since black on brown still works better than white on white. So I can wait to see if others have the problem.
Reply With Quote
  #32  
Old 03 Jan 2010, 09:43
Sean James's Avatar
Sean James Sean James is offline
 
Join Date: Apr 2004
Location: Sydney, Australia
Real name: Sean James
Originally Posted by Mases View Post
Doesn't seem to be a caching problem. It did change from the previous update since IE is no longer White on White, it is now Black on White.

Text changed to Black on mine, but it is White on yours. and IE box background is still White on mine.

This is better than it was before since black on brown still works better than white on white. So I can wait to see if others have the problem.
Ok now i need to know what is causing this!!! lol, vb4 is abit frustrating...

I visited your forum http://zeldadungeon.net/forum and i see u have both my current vB4 styles installed, are u having the exact problem with both styles?
__________________
www.bluepearl-skins.com - Twitter
Professional Forum Skins
Reply With Quote
  #33  
Old 03 Jan 2010, 10:02
Mases Mases is offline
 
Join Date: Jan 2008
Actually, it is worse then that...

I'm having completely different problems with the Clanz Darkness one. That one for me hasn't changed at all.


On Darkness I'm getting...
Firefox - White Text on Brown Background (Good)
IE - White Text on White Background (Not Good)


Just for clarification, on Brown I'm getting...
Firefox - Black Text on Brown (Not Good... but passable for now)
IE - Black Text on White Background (Good)



I use Brown as default and much prefer that one. Installed the ClanzDarkness one because I once used that and was testing to see how it was with vbulletin 4.0. I usually don't give option to switch and will stick with Brown once its all set and done.

vBulletin 4.0... isn't it great?

Thanks for all you do!
Reply With Quote
  #34  
Old 03 Jan 2010, 10:25
Sean James's Avatar
Sean James Sean James is offline
 
Join Date: Apr 2004
Location: Sydney, Australia
Real name: Sean James
Originally Posted by Mases View Post
Actually, it is worse then that...

I'm having completely different problems with the Clanz Darkness one. That one for me hasn't changed at all.


On Darkness I'm getting...
Firefox - White Text on Brown Background (Good)
IE - White Text on White Background (Not Good)


Just for clarification, on Brown I'm getting...
Firefox - Black Text on Brown (Not Good... but passable for now)
IE - Black Text on White Background (Good)



I use Brown as default and much prefer that one. Installed the ClanzDarkness one because I once used that and was testing to see how it was with vbulletin 4.0. I usually don't give option to switch and will stick with Brown once its all set and done.

vBulletin 4.0... isn't it great?

Thanks for all you do!
Thanks mate, you probably noticed i registered on your board and its not a caching problem with your browser, as i am seeing white instead of black as well.
Check screenshot.

Why this template works perfectly on my board and not yours and no doubt others is really frustrating, going to have to look into this more today.
Im wondering if this is a vB4 bug, or something really small and simple i am overlooking.
Attached Images
File Type: jpg darkness-problem1.jpg (117.8 KB, 16 views)
File Type: jpg darkness-problem2.jpg (114.1 KB, 14 views)
__________________
www.bluepearl-skins.com - Twitter
Professional Forum Skins
Reply With Quote
  #35  
Old 03 Jan 2010, 10:32
derfelix derfelix is offline
 
Join Date: Dec 2001
Originally Posted by Mases View Post
Thanks Griffin, I installed at my forum.

Login Box is working perfectly. Thanks!

Oddly enough, the text boxes are working differently on my website than they are on your forum.

On your forum on IE8 AND Firefox, the background color is Brown and the text color is White. Perfect.

On my forum on IE8 the background color is White and the text color is Black. (Different than yours but it works fine)
On my forum on Firefox now... the background color is Brown and the text color is Black.

It's better than white on white, but it's not perfect. I'm not sure why my forums install looks different than your actual forum.
I can nearly confirm this...
On my site.. (probably my settings.. cant figure out though where to change these)
on IE8
the colors are perfect when i am in none wysiwig mode..
I confirm the dark on white when I switch to wysiwig mode...

(I dont know why !!! in IE8 when i load the page I am not in wysiwig mode (I have to click the little A/A to switch) ...

in FF I start with wysiwig mode... very strange .. has nothing to do with the template.. its the same with default template... maybe there is a setting????

ON firefox, its perfect when i switch to non wysiwig mode... and still black on black in wysiwig mode...
Strange enough on your site it seems to work.. and I am immediately in wysiwig


Also the login is perfect now...

A little new bug though.. (its tiny)
The notifications menu at the top...
When no notification...
And i mouseover the word "notifications" the little arrow of the menu jumps up... and down again when I leave...
Inside the menu..
i just have "no new messages" and a link to Inbox..
When i mouseover the Inbox.. the word inbox jumps to the right with the background...
Havent tested with notifications...

The rest is really great!!!!!!!!!!!
F.

PS just tested on your site...
Same there...
Only that on firefox.. when I start.. i get non wysiwyg mode.. (works)
when i switch to wysiwyg mode.. it doesnt...
And with IE.. strange enough.. wysiwyg mode is white on white on your site.. and black on white on mine...
non wysiwig works on both perfectly...

Last edited by derfelix; 03 Jan 2010 at 10:39.
Reply With Quote
  #36  
Old 03 Jan 2010, 10:46
derfelix derfelix is offline
 
Join Date: Dec 2001
griffin, if you take a closer look at your IE screenshots..
the one with the white background , the textarea has NO SIDEBAR => wysiwig mode
the one with the dark background has sidebar => non wysiwig mode..
F.
Reply With Quote
  #37  
Old 03 Jan 2010, 10:48
CBo CBo is offline
 
Join Date: Jan 2009
For my forum it looks like the problem is solved. Thanks!
Reply With Quote
  #38  
Old 03 Jan 2010, 10:50
Sean James's Avatar
Sean James Sean James is offline
 
Join Date: Apr 2004
Location: Sydney, Australia
Real name: Sean James
A little new bug though.. (its tiny)
The notifications menu at the top...
When no notification...
And i mouseover the word "notifications" the little arrow of the menu jumps up... and down again when I leave...
Inside the menu..
This is not a bug, the default vB4 template does this as well.
__________________
www.bluepearl-skins.com - Twitter
Professional Forum Skins
Reply With Quote
  #39  
Old 03 Jan 2010, 10:54
Sean James's Avatar
Sean James Sean James is offline
 
Join Date: Apr 2004
Location: Sydney, Australia
Real name: Sean James
Thanks guys, i am going to look into wysiwyg mode CSS, that seems to be the problem
__________________
www.bluepearl-skins.com - Twitter
Professional Forum Skins
Reply With Quote
  #40  
Old 03 Jan 2010, 11:10
derfelix derfelix is offline
 
Join Date: Dec 2001
Originally Posted by Griffin80 View Post
This is not a bug, the default vB4 template does this as well.
You are 100% correct...
Reply With Quote
  #41  
Old 03 Jan 2010, 11:14
c0rpz0r c0rpz0r is offline
 
Join Date: May 2009
hmmz just installed the update..
The replyboxes are alright now but theres still one input box that has black text!
And thats the login at the top/right...
Reply With Quote
  #42  
Old 03 Jan 2010, 13:36
Sean James's Avatar
Sean James Sean James is offline
 
Join Date: Apr 2004
Location: Sydney, Australia
Real name: Sean James
Originally Posted by c0rpz0r View Post
hmmz just installed the update..
The replyboxes are alright now but theres still one input box that has black text!
And thats the login at the top/right...
Hey mate can u send me a link to your site
__________________
www.bluepearl-skins.com - Twitter
Professional Forum Skins
Reply With Quote
  #43  
Old 03 Jan 2010, 17:32
c0rpz0r c0rpz0r is offline
 
Join Date: May 2009
Hi,

Sure the forum of the customer is: http://www.hbpbunkerforum.nl
Tried it with and without the modified header..

Thanks..
Reply With Quote
  #44  
Old 03 Jan 2010, 23:23
Sean James's Avatar
Sean James Sean James is offline
 
Join Date: Apr 2004
Location: Sydney, Australia
Real name: Sean James
Originally Posted by c0rpz0r View Post
Hi,

Sure the forum of the customer is: http://www.hbpbunkerforum.nl
Tried it with and without the modified header..

Thanks..
Are you sure you applied the update?

The source shows the old code


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Should be

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

__________________
www.bluepearl-skins.com - Twitter
Professional Forum Skins
Reply With Quote
  #45  
Old 04 Jan 2010, 12:09
c0rpz0r c0rpz0r is offline
 
Join Date: May 2009
Yeah i updated it, the inputbox on the replyboxes are okay..

In what template is that? header? ill change it manually then..
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 00:50.

Layout Options | Width: Wide Color: