Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Darkness vBulletin Gaming Skin [Bluepearl-Skins.com] Details »
Darkness vBulletin Gaming Skin [Bluepearl-Skins.com]
Mod Version: 1.00, by Sean James (Designer) Sean James is offline
Developer Last Online: Nov 2018 I like it Show Printable Version Email this Page

vB Version: 4.2.5 Rating: (61 votes - 4.70 average) Installs: 499
Released: 30 Dec 2009 Last Update: 14 Jun 2017 Downloads: 4232
Supported Auto-Template  

Template name: Darkness

Preview: Click Here

Download a basic version of this template here

For faster support and older versions of this skin visit the Darkness thread on Bluepearl forums

Detailed vBulletin skin installation instructions with images

Version 4.x of this template for vB4 uses no tables instead i decided to use CSS3 border-image, unfortunately Internet Explorer does not support border-image so the left and right border will not appear in IE, i added the top and bottom borders in IE with <!--[if IE]>
If you change the size of the logo (vbulletin4_logo.png) you will need to edit the header template and change the width to keep the logo centered perfectly:

In version 4.2.5 the border code was replaced to work with newer CSS3, with the older code the borders would not show in many browsers.

If anybody finds any bugs or needs support please post in this thread and not via private message. Thank you

ZIP Contents:
-Darkness image directory
-darkness.xml
-ButtonPSDs.zip
-readme_install.txt


Please click install if you use this template

Older versions of our skins can be downloaded from our site.

View our premium Dark gaming skin here

View our premium Light gaming skin here

Our new transparent Gaming Skin

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	darkness.jpg
Views:	484
Size:	107.6 KB
ID:	156481  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Darkness Sean James vBulletin 3.8 Styles 13 02 Oct 2012 14:35
Darkness Sean James vBulletin 3.7 Styles 31 08 Jun 2009 15:16
Darkness Sean James vBulletin 3.6 Styles 96 25 Jun 2008 15:52
Darkness HaYLaZ vBulletin 3.5 Styles 7 07 Feb 2006 22:25

  #61  
Old 17 Jan 2010, 12:54
Sean James's Avatar
Sean James Sean James is offline
 
Join Date: Apr 2004
Location: Sydney, Australia
Real name: Sean James
Darkness Version 6.2 released
-Updated to work with vBulletin 4.0.1
-Fixed background input/form problems
-Added hover effect to threads
__________________
www.bluepearl-skins.com - Twitter
Professional Forum Skins
Reply With Quote
  #62  
Old 17 Jan 2010, 14:37
madotds's Avatar
madotds madotds is offline
 
Join Date: Oct 2007
Originally Posted by Griffin80 View Post
Hey mate, BP-Brown has been updated this template will be updated later today sometime
Hi mate Thanks for the reply but I have installed BP Brown and now this updated styles ( Thanks again by the way 4 the update ) but I am still not seeing this nifty little feature
Attached Images
File Type: png darkness1.png (90.9 KB, 32 views)
Reply With Quote
  #63  
Old 17 Jan 2010, 16:58
40K Radio 40K Radio is offline
 
Join Date: Sep 2008
Even with the update installed, Internet Explorer does not work.

Gives people white letters on white screen when trying to type a message
Reply With Quote
  #64  
Old 17 Jan 2010, 17:35
Sarcoth Sarcoth is offline
 
Join Date: Mar 2006
Real name: Nick
Originally Posted by 40K Radio View Post
Even with the update installed, Internet Explorer does not work.

Gives people white letters on white screen when trying to type a message
Where at? In the last version, I was seeing white-on-white in the reply to message area and the post new thread area, but I'm not seeing it on this version.

Although, the Community -> Memberlist page has a parse error, syntax error on line 1. The links: New Posts, Private Messages, FAQ, Calendar, Community, Forum Actions, and Quick Links are going down the page rather than across.
Reply With Quote
  #65  
Old 17 Jan 2010, 18:22
goldrush goldrush is offline
 
Join Date: Feb 2009
Originally Posted by madotds View Post
Hi mate Thanks for the reply but I have installed BP Brown and now this updated styles ( Thanks again by the way 4 the update ) but I am still not seeing this nifty little feature
iff im correct thats
under admin control panel
settings
options
scroll down you see forum sidebar and block options

let me know iff does are the one


after you have enabled them you have to go to forums and moderators and then forum blocks manager
Reply With Quote
  #66  
Old 17 Jan 2010, 21:06
madotds's Avatar
madotds madotds is offline
 
Join Date: Oct 2007
Originally Posted by goldrush View Post
iff im correct thats
under admin control panel
settings
options
scroll down you see forum sidebar and block options

let me know iff does are the one


after you have enabled them you have to go to forums and moderators and then forum blocks manager
You r a star thank you for your help
Reply With Quote
  #67  
Old 18 Jan 2010, 07:37
SpankMe's Avatar
SpankMe SpankMe is offline
 
Join Date: Nov 2001
still white on white
  • member blogs
  • Friends tab on profile page. Friends get white background on mouse over.
  • Highlighted day in blog archive mini calendar
  • Publicly joinable user groups in settings.
__________________
Kiwi Biker

SV1000 Portal
Reply With Quote
  #68  
Old 18 Jan 2010, 09:33
SpankMe's Avatar
SpankMe SpankMe is offline
 
Join Date: Nov 2001
Moving css from vbulletin to additional is causing problems with the header also. The border disappears on the settings page (and my custom pages) and the top links are unclickable like they're behind a transparent image.

Adding a link to the additional css fixes it.
__________________
Kiwi Biker

SV1000 Portal
Reply With Quote
  #69  
Old 19 Jan 2010, 06:44
desi-boy's Avatar
desi-boy desi-boy is offline
 
Join Date: Nov 2008
Real name: Deepak
hello

can u help me with this plezzz i am using 4.1 vb and darkness 6.2

thnxxxx
Attached Images
File Type: jpg dark.jpg (67.7 KB, 30 views)
__________________
Desi - Boy
Reply With Quote
  #70  
Old 19 Jan 2010, 16:57
allenelson allenelson is offline
 
Join Date: Mar 2007
Great style!

I'm using it with vbadvanced 4.0 also. Is anyone else? The banner.jpg in the additional.css does not display on the main index page.

Http://www.adrenaline-gaming.com
Reply With Quote
  #71  
Old 19 Jan 2010, 22:02
allenelson allenelson is offline
 
Join Date: Mar 2007
Originally Posted by SpankMe View Post
Moving css from vbulletin to additional is causing problems with the header also. The border disappears on the settings page (and my custom pages) and the top links are unclickable like they're behind a transparent image.

Adding a link to the additional css fixes it.
what link did you add / where?
Reply With Quote
  #72  
Old 19 Jan 2010, 22:18
SpankMe's Avatar
SpankMe SpankMe is offline
 
Join Date: Nov 2001
Change

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

to

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

in USERCP_SHELL
__________________
Kiwi Biker

SV1000 Portal
Reply With Quote
  #73  
Old 19 Jan 2010, 23:53
anuanu anuanu is offline
 
Join Date: May 2007
I got an issue where the top image and bottom image are gone and people cant click on, logout, settings, my profile etc.

I tried reverting the template and that seemed to work as far as the clicking goes but the images are still not there.

I also tried re-installing the template and still the same issue.
Reply With Quote
  #74  
Old 20 Jan 2010, 00:47
SpankMe's Avatar
SpankMe SpankMe is offline
 
Join Date: Nov 2001
Originally Posted by anuanu View Post
I got an issue where the top image and bottom image are gone and people cant click on, logout, settings, my profile etc.

I tried reverting the template and that seemed to work as far as the clicking goes but the images are still not there.

I also tried re-installing the template and still the same issue.
See my post above.
__________________
Kiwi Biker

SV1000 Portal
Reply With Quote
  #75  
Old 20 Jan 2010, 00:52
anuanu anuanu is offline
 
Join Date: May 2007
Originally Posted by SpankMe View Post
See my post above.
Yea I was thinking that might have been the fix, but what I ended up doing was deleteing the style then update to 4.0.1 then reinstall the style...seemed to fix it.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 23:52.

Layout Options | Width: Wide Color: