Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #16  
Old 11 Dec 2016, 15:05
RichieBoy67's Avatar
RichieBoy67 RichieBoy67 is offline
 
Join Date: Apr 2004
Real name: Richie
Originally Posted by Paul M View Post
The minimum MySQL for 4.2.4 is 5.0.0 (for 4.2.5, its 5.5.8).

No one should still be running MySQL 4 these days, its about as old as PHP 4.
Yeah Paul, that was a typo on my part. I meant my version is 5.5.50 currently..
__________________

Let us take care of your forum, seo, seo reports, maintenance, what ever you need.

Reply With Quote
  #17  
Old 11 Dec 2016, 17:42
Paul M's Avatar
Paul M Paul M is offline
 
Join Date: Sep 2004
Real name: Paul M
Originally Posted by RichieBoy67 View Post
Yeah Paul, that was a typo on my part. I meant my version is 5.5.50 currently..
So this isnt actually correct then ;
Originally Posted by RichieBoy67 View Post
I would have tried 4.2.4 but I do not feel like updating mysql again.
4.2.4 only requires 5.0.0, which you meet quite easily with 5.5.50 (in fact, 4.2.5 only requires 5.5.8, so you even meet that as well).
__________________
Former vBulletin.org Staff Member


Cable Forum
Please do not PM me about custom work - I no longer undertake any.
Note: I will not answer support questions via e-mail or PM - please use the relevant thread or forum.
Reply With Quote
  #18  
Old 11 Dec 2016, 17:47
RichieBoy67's Avatar
RichieBoy67 RichieBoy67 is offline
 
Join Date: Apr 2004
Real name: Richie
Originally Posted by Paul M View Post
So this isnt actually correct then ;


4.2.4 only requires 5.0.0, which you meet quite easily with 5.5.50 (in fact, 4.2.5 only requires 5.5.8, so you even meet that as well).
I did update to 4.2.4 but 4.2.5 requires 5.5.8 which is a little higher than 5.5.5. I'm not sure what the difference is though.
__________________

Let us take care of your forum, seo, seo reports, maintenance, what ever you need.

Reply With Quote
  #19  
Old 12 Dec 2016, 02:14
Paul M's Avatar
Paul M Paul M is offline
 
Join Date: Sep 2004
Real name: Paul M
Well there is a difference between 5.5.5 & 5.5.50, which is what you stated before.

5.5.8 was the first stable 5.5.x release, prior to that they were RC releases, or Dev releases (5.5.5 was a Dev release).

See https://dev.mysql.com/doc/relnotes/mysql/5.5/en/
__________________
Former vBulletin.org Staff Member


Cable Forum
Please do not PM me about custom work - I no longer undertake any.
Note: I will not answer support questions via e-mail or PM - please use the relevant thread or forum.
Reply With Quote
  #20  
Old 12 Dec 2016, 02:36
RichieBoy67's Avatar
RichieBoy67 RichieBoy67 is offline
 
Join Date: Apr 2004
Real name: Richie
Originally Posted by Paul M View Post
Well there is a difference between 5.5.5 & 5.5.50, which is what you stated before.

5.5.8 was the first stable 5.5.x release, prior to that they were RC releases, or Dev releases (5.5.5 was a Dev release).

See https://dev.mysql.com/doc/relnotes/mysql/5.5/en/
Thanks so much Paul. I do have 5.5.50 so I'm good! I appreciate the info!
__________________

Let us take care of your forum, seo, seo reports, maintenance, what ever you need.

Reply With Quote
  #21  
Old 20 Mar 2017, 06:12
ramy haddah's Avatar
ramy haddah ramy haddah is offline
 
Join Date: Feb 2017
Real name: Ramy Hany
nice .. thank you
Reply With Quote
  #22  
Old 26 Apr 2017, 01:26
hassan_2017 hassan_2017 is offline
 
Join Date: Feb 2017
Real name: Hassan JAD
Very Nice
Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
[Release - MiniHack] Make update user info update post counts DarkReaper vBulletin 2.x Full Releases 5 19 Jan 2002 06:47



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 04:45.

Layout Options | Width: Wide Color: