Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 20 Dec 2018, 21:51
Mandushi's Avatar
Mandushi Mandushi is offline
 
Join Date: Mar 2016
Real name: Mandi
i have the problem with my forum

i have problem with my forum

how can i fix this problem ?

mod_fcgid: stderr: PHP Deprecated: Function split() is deprecated in /var/www/vhosts/grossincome.net/forum-al.com/global.php(607) : eval()'d code on line 37

mod_fcgid: stderr: PHP Deprecated: Function split() is deprecated in /var/www/vhosts/grossincome.net/forum-al.com/global.php(607) : eval()'d code on line 58

mod_fcgid: stderr: PHP Deprecated: Function split() is deprecated in /var/www/vhosts/grossincome.net/forum-al.com/global.php(607) : eval()'d code on line 188

mod_fcgid: stderr: PHP Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/vhosts/grossincome.net/forum-al.com/includes/ame_bbcode.php on line 712

Last edited by Mandushi; 20 Dec 2018 at 21:59.
Reply With Quote
  #2  
Old 20 Dec 2018, 22:00
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
Find the addon that is causing it.

Disable your addon/hacks 1 at a time while viewing the error log
Reply With Quote
  #3  
Old 20 Dec 2018, 23:05
Mandushi's Avatar
Mandushi Mandushi is offline
 
Join Date: Mar 2016
Real name: Mandi
Originally Posted by snakes1100 View Post
Find the addon that is causing it.

Disable your addon/hacks 1 at a time while viewing the error log
i finded the problem, but how can i fix this plugin https://www.vbulletin.org/forum/showthread.php?t=303416

mod_fcgid: stderr: PHP Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/vhosts/grossincome.net/forum-al.com/includes/ame_bbcode.php on line 712
Reply With Quote
  #4  
Old 21 Dec 2018, 10:20
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
I chkd your site, looks like you on vb 3.8.9, so you should be ok upgrading to AME 3.0

Last edited by snakes1100; 21 Dec 2018 at 10:25.
Reply With Quote
  #5  
Old 21 Dec 2018, 10:23
Mandushi's Avatar
Mandushi Mandushi is offline
 
Join Date: Mar 2016
Real name: Mandi
My php is 5.6.38

but i dont know how can i fix this prob

mod_fcgid: stderr: PHP Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/vhosts/grossincome.net/forum-al.com/includes/ame_bbcode.php on line 712
Reply With Quote
  #6  
Old 21 Dec 2018, 10:29
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
You can disable warnings & deprecated in PHP which should eliminate the warning as well.
Reply With Quote
  #7  
Old 21 Dec 2018, 10:33
Mandushi's Avatar
Mandushi Mandushi is offline
 
Join Date: Mar 2016
Real name: Mandi
Originally Posted by snakes1100 View Post
I chkd your site, looks like you on vb 3.8.9, so you should be ok upgrading to AME 3.0
when can i findet AME 3.0 ? is available ?
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 12:45.

Layout Options | Width: Wide Color: