Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 12 Sep 2010, 02:12
King Justice King Justice is offline
 
Join Date: Apr 2006
Question Attachments Not Working - Table Corrupt?

Hello for quite some time users have reported that attachments don't work & can't be downloaded.

Upon running the "Repair & Optimize" maintenance tool today within vB's admin panel, this is what I got for an attachment table:

Originally Posted by Errors
attachmentviews Check Error: Can't find file: 'attachmentviews' (errno: 2)
attachmentviews Check Error: Corrupt
attachmentviews
avatar Check St
Please help; I ran the "Repairs & Optimize" 2 more times and the tables won't fix. Would this be the problem for attachments and/or how do I fix this & attachments to work?
Reply With Quote
  #2  
Old 12 Sep 2010, 04:32
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Try these methods also - 3 ways to repair a database

What error are users getting when trying to upload or download attachments? Have you given them permission to download and upload attachments?
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 16:24.

Layout Options | Width: Wide Color: