Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 06 Oct 2011, 17:51
M.Iftikhar's Avatar
M.Iftikhar M.Iftikhar is offline
 
Join Date: May 2011
Angry Mobile style front page blank again after upgrade to 4.1.7

Hello, all vbulletin staff and members

Upgraded 4.1.5 to 4.1.7 today and again getting a blank home page in the mobile style. Page loads very slowly and then seems to time out. It does show the correct page title and favicon but everything else is blank.

The mobile style does display correctly if I load it on my desktop


i also delete the mobile style and re upload it but problem is not solved...how can i fix that...help me vbulletin staff and members....reply me soon
Reply With Quote
  #2  
Old 06 Oct 2011, 18:53
TheLastSuperman's Avatar
TheLastSuperman TheLastSuperman is offline
 
Join Date: Sep 2008
Real name: Michael Miller Jr
https://www.vbulletin.com/forum/show...=1#post2216358

__________________
Daddy Does Dios and Figs!

Search - Use the search feature to find similar issues/answers.
Information - Include screenshots, copy/pasted error codes, url etc.
Fixed - Please return to your thread/post and let us know how it was fixed!
Thanks - For participating! Click the "Like" on a post if someone helped you!
Reply With Quote
  #3  
Old 07 Oct 2011, 01:04
K!nG K!nG is offline
 
Join Date: Dec 2010
I had the same issue and one of my mod was causing the problem. Try disabling all the mods at once or one by one and see if that works.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 22:45.

Layout Options | Width: Wide Color: