Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 03 Sep 2012, 22:57
StormBreaker's Avatar
StormBreaker StormBreaker is offline
 
Join Date: Sep 2008
Always get no search result

Hi,

When I search in forum I always get no result even thou the world I search for is a thread title.

I tried reindexing search data but still no result.

Can you help me fix this issue?

Thanks.
__________________
Arabic Point Arabic Webmasters Forum.
DeepLink directory Quality link directory.
Reply With Quote
  #2  
Old 03 Sep 2012, 23:06
kh99 kh99 is offline
 
Join Date: Aug 2009
Real name: Kevin
There is a list of common words that don't get indexed (the idea being, I think, that they would make the search index big and not do a lot to help find what you're looking for). The search is based on the mysql database text search, so you can find a list of the "stop words" in the mysql docs: http://dev.mysql.com/doc/refman/5.0/...stopwords.html

Let us know if it's not one of those words, maybe you have a different problem.
Reply With Quote
  #3  
Old 03 Sep 2012, 23:23
StormBreaker's Avatar
StormBreaker StormBreaker is offline
 
Join Date: Sep 2008
Ohh, you`re right I searched for "htaccess" and got result. BUT here is the big issue for me.. when I search using Arabic language (my forum is Arabic one) I get not result.

The language package I use is UTF-8.
Reply With Quote
  #4  
Old 05 Sep 2012, 15:23
StormBreaker's Avatar
StormBreaker StormBreaker is offline
 
Join Date: Sep 2008
This issue giving me a hard time guys, help me up.
I deleted search index and rebuild with no result.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 08:59.

Layout Options | Width: Wide Color: