Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 25 Nov 2009, 02:46
garretbyrne's Avatar
garretbyrne garretbyrne is offline
 
Join Date: Nov 2009
Real name: Garret Byrne
VB4 Beta 4 Issues with SQL DB

Two issues I've found on my site

1:
Issue with comments.. Hi all I'm having an issue with the comments on my board. I've gone through all of the posts that had videos in them, they where in AME tags because of VB3 I used AME and changed them all into VIDEO tags and when I went into the site today there all back to AME. Is there any reason for this?

2:
We had a thread in a hidden section of our forum for select members only, went into a public forum and it was there under another name and the thread that was meant to be there was gone.. So for example, In the public forum the thread name "Johns Ghost" had our information in it and the original info was gone.. This i believe is a serious issue but need to make sure others have had the same problem.

It seems to be something to do with the DB.. is there any way of cleaning up the DB so this doesn't happen again?
Reply With Quote
  #2  
Old 25 Nov 2009, 05:52
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Where did you change the tags? In the posts table or postparsed table? If you change it in the post table, did you zap the postparsed table after you modified the post table?


You should be posting on vb.com about vB4 upgrade/installation issues. See this sticky - Installation Issues / Questions or bug reports regarding default vBulletin 4.0
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #3  
Old 26 Nov 2009, 01:06
garretbyrne's Avatar
garretbyrne garretbyrne is offline
 
Join Date: Nov 2009
Real name: Garret Byrne
Hi Lynne thanks for your reply.. Sorry but I don't understand what you mean. I just went into the posts as normal and clicked edit..

Will post on VB.com, cheers
Reply With Quote
  #4  
Old 26 Nov 2009, 06:32
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Ah, I thought maybe you did a database query to change them all. Did you make sure to uninstall the AME modification first before you went and modified the posts? Doesn't it automatically change things when you enter a url? If you didn't uninstall it, I'll bet it is the mod that is changing the tags back. However, you should ask that question in the modification thread since they understand the mod better in the thread and may be able to help you.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #5  
Old 27 Nov 2009, 03:57
garretbyrne's Avatar
garretbyrne garretbyrne is offline
 
Join Date: Nov 2009
Real name: Garret Byrne
Hi Lynne I found out that my hosting company replaced my sql DB with an older version.. This should now be sorted...

Thanks
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 17:29.

Layout Options | Width: Wide Color: