Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 03 May 2015, 02:44
mathforum mathforum is offline
 
Join Date: Nov 2005
Dev site forwarding back to main

Hi everyone,

I'm trying to update my dev site by clearing out the old one and making a new copy. I've followed the directions posted here and this process has worked before:

1) Turn off forum
2) Change forum folder and forum URL in AdminCP to point to dev site
3) Copy db
4) Change (2) back to main site values
5) Copy files over to dev site
6) Load db copy with new values
7) Change config.php file to new values

I've done all this but yet the dev site won't load and is immediately forwarding back to the main site. I do have DBseo installed but don't know how to account for this.

Any ideas?
Reply With Quote
  #2  
Old 03 May 2015, 03:14
ForceHSS's Avatar
ForceHSS ForceHSS is offline
 
Join Date: Apr 2008
htaccess file have you updated it
Reply With Quote
  #3  
Old 03 May 2015, 03:19
mathforum mathforum is offline
 
Join Date: Nov 2005
Originally Posted by ForceHSS View Post
htaccess file have you updated it
Good catch. Didn't think of that.

The .htaccess file was in fact copied over and I just deleted it. Unfortunately it still redirects to the main site. Should I make a new .htaccess file and put something particular in it? I feel like the deletion would take care of potential issues.
Reply With Quote
  #4  
Old 03 May 2015, 04:27
ForceHSS's Avatar
ForceHSS ForceHSS is offline
 
Join Date: Apr 2008
I have this in mine

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Change what you need and use
Reply With Quote
  #5  
Old 03 May 2015, 04:45
mathforum mathforum is offline
 
Join Date: Nov 2005
Originally Posted by ForceHSS View Post
I have this in mine

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Change what you need and use
Just to confirm, this is what you have for your dev site .htaccess? I have a main .htaccess file that is quite long with custom rewrites and stuff for DBSeo. My dev site is located in a folder like this: mainsite.com/dev/forum.php.
Reply With Quote
  #6  
Old 03 May 2015, 05:30
ForceHSS's Avatar
ForceHSS ForceHSS is offline
 
Join Date: Apr 2008
Originally Posted by mathforum View Post
Just to confirm, this is what you have for your dev site .htaccess? I have a main .htaccess file that is quite long with custom rewrites and stuff for DBSeo. My dev site is located in a folder like this: mainsite.com/dev/forum.php.
Yes I have a lot more info in my htaccess file but there is no need to upload the whole file
Reply With Quote
  #7  
Old 03 May 2015, 11:40
mathforum mathforum is offline
 
Join Date: Nov 2005
Didn't work unfortunately.

The only thing I can think of is DBTech's DBSeo. On my old dev site we didn't have this since we made it before we installed the product, so maybe the doubled files are still redirecting to the main site. The issue is I can't get to the dev site AdminCP to check or disable the product. How can I disable a product without the AdminCP? Could I try just deleting those files on the dev site?

--------------- Added 03 May 2015 at 12:00 ---------------

Ok, I disabled all plugins on the dev site by adding this to the config.php file - didn't work.


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

This has got to mean the database copy didn't work properly and isn't pointing to the right place, right?
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 12:33.

Layout Options | Width: Wide Color: