Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 31 Aug 2018, 02:23
romaine's Avatar
romaine romaine is offline
 
Join Date: Jan 2015
Can vB 4.2.5 work with PHP 7.2?

Hello,

I am running vBulletin 4.2.5 Beta 4 and I upgraded my hosting to PHP 7.2, I don't see any error there but I want to upgrade to latest version of VB is 4.2.5 but I see the note that it is not compatible with PHP 7.2 hence I didn't upgrade.

Can vB team make 4.2.5 version work with PHP 7.2? or if I upgrade to vB 4.2.5, will it still work without any problems?
__________________
Best smartphones 2018 - smartphones discussion forums, reviews and news.
Tranh phong cảnh, khung tranh đẹp, bếp từ chính hăng
Reply With Quote
  #2  
Old 31 Aug 2018, 02:33
In Omnibus's Avatar
In Omnibus In Omnibus is offline
 
Join Date: Apr 2010
Real name: Kris
vB4.x is no longer being developed. The person who developed vB4.x upgrades is no longer employed with vBulletin. vBulletin 4.2.5 was the final release in the vBulletin 4.x series. All of this is public knowledge. The "vB Team" is no longer doing any work on the vBulletin 4.x product.

If you insist on it being compatible with PHP 7.2 (which there is no reason to use) try contacting Paul Marsden at The Admin Zone and inquire if he is still doing custom coding. He may or may not be. There may or may not be a charge. Any modified version of the software is unsupported.
Reply With Quote
  #3  
Old 01 Sep 2018, 14:49
katie hunter's Avatar
katie hunter katie hunter is offline
 
Join Date: May 2007
I would send a ticket Vbulletin.
Reply With Quote
  #4  
Old 01 Sep 2018, 21:44
IggyP IggyP is offline
 
Join Date: May 2012
yeah that paid modification to core files arena seems a bit sketchy....how i understand the coders must trust you will not resell or they/you could be liable in contract breach...def curious how this will play out as it becomes more relevant.....theres alot of vb4 sites still......and with the state of vb5, likely to continue to be the case....at the least i hope IB will understand and not press the issue for this scenario, but i have not heard any official position besides "you are on your own"
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 20:46.

Layout Options | Width: Wide Color: