Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 09 Apr 2012, 07:42
CuteC@t CuteC@t is offline
 
Join Date: Feb 2012
XML Error

Help needed ! I tried to download three different mods and getting this error on all three .

XML Error: not well-formed (invalid token) at Line 1
Reply With Quote
  #2  
Old 09 Apr 2012, 17:48
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
You get that when downloading the mod from here?
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #3  
Old 09 Apr 2012, 23:26
CuteC@t CuteC@t is offline
 
Join Date: Feb 2012
From here I downloaded the files to my computer and then to my site, some addon are install properly but on some I'm getting this error.
Reply With Quote
  #4  
Old 09 Apr 2012, 23:35
SEOvB's Avatar
SEOvB SEOvB is offline
 
Join Date: May 2007
Real name: Jarvis
Are you importing the mod's xml file from the server? If so, try importing from your local hard drive. Sometimes data gets corrupted when you upload via FTP, especially if you're not using the correct transfer method (ASCII vs Binary). I believe the correct method for transferring XML is ASCII, to preserve the formatting.

-Nick, SEOvB Developer
__________________
vBulletin Services and vBulletin Hosting
Reply With Quote
  #5  
Old 11 Apr 2012, 02:02
CuteC@t CuteC@t is offline
 
Join Date: Feb 2012
Ok I was getting that error bcoz I din't know that the files I downloaded are zip files and I have to open them first

However still need help coz I don't know what to do next after opening that files.
Reply With Quote
  #6  
Old 11 Apr 2012, 03:24
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
These links should help.

Here is info in the manual - Plugin System

You might want to read this, too: How to Install Mods (For Beginners)
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #7  
Old 14 Apr 2012, 10:24
CuteC@t CuteC@t is offline
 
Join Date: Feb 2012
Originally Posted by Lynne View Post
These links should help.

Here is info in the manual - Plugin System

You might want to read this, too: How to Install Mods (For Beginners)

Thanks Lynne for your time but this help didn't work.

I 'm still stuck with uploading of zip files. I don't know how to extract files coz whatever tries I did, it gives this error:


Warning: require_once() [function.require-once]: Unable to access [path]/includes/functions_remindermail.php in [path]/includes/adminfunctions_plugin.php(959) : eval()'d code on line 2

Warning: require_once([path]/includes/functions_remindermail.php) [function.require-once]: failed to open stream: No such file or directory in [path]/includes/adminfunctions_plugin.php(959) : eval()'d code on line 2

Fatal error: require_once() [function.require]: Failed opening required '/home/pkviews1/public_html/forum/includes/functions_remindermail.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/pkviews1/public_html/forum/includes/adminfunctions_plugin.php(959) : eval()'d code on line 2
Experimenting with things in my hosting panel is also my first time. Is there any other suggestion, video etc to help.
Reply With Quote
  #8  
Old 14 Apr 2012, 10:36
cellarius's Avatar
cellarius cellarius is offline
 
Join Date: Aug 2005
Real name: Sven
You did not upload the files to the correct place.
__________________
Please note that there will be no further updates to my addons, especially they will not be upgraded for vB5. I'm leaving vB, since IB choose to go the banana-way yet again.

http://www.roma-antiqua.de
Reply With Quote
  #9  
Old 14 Apr 2012, 18:31
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
You need to follow the installation instructions from a modification exactly. If it says to upload the files first, then you need to upload the files first. You are missing some files according your errors.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 16:53.

Layout Options | Width: Wide Color: