Register Members List Search Today's Posts Mark Forums Read

Closed Thread
 
Thread Tools
  #1  
Old 14 Nov 2009, 16:29
saqib_jutt's Avatar
saqib_jutt saqib_jutt is offline
 
Join Date: Oct 2006
please help

i am using 3.8.4 and was trying to upgrade to 4.0 beta but when i run upgrade script i get the following error.
please please help me in this regards and answer me in details so i can fix it. My usres are killing me and my forums are not working.
------------------------------------------------------------------------------
Database error in vBulletin 3.8.4:

Invalid SQL:
SHOW ENGINES;

MySQL Error : You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 'ENGINES' at line 1
Error Number : 1064
Request Date : Saturday, November 14th 2009 @ 08:51:19 AM
Error Date : Saturday, November 14th 2009 @ 08:51:19 AM
Script : http://www.humpaki.com/forums/instal...0a1.php?step=1
Referrer : http://www.humpaki.com/forums/install/upgrade_400a1.php
IP Address : 92.234.82.117
Username :
Classname : vB_Database
MySQL Version : 4.0.27-max-log
  #2  
Old 14 Nov 2009, 16:33
TheLastSuperman's Avatar
TheLastSuperman TheLastSuperman is offline
 
Join Date: Sep 2008
Real name: Michael Miller Jr
It's your MySQL version

See here for more info and Lynne from here caught that in the similar message posted just like yours.

http://www.vbulletin.com/forum/showt...L+show+engines

You can contact your host and see if they have other servers that run a higher version of MySQL and if so see if they have PHP5 on it too. Read the rquirements that were stickied either last night or this morning... http://www.vbulletin.com/forum/showt...m-Requirements

Mike
__________________
Daddy Does Dios and Figs!
https://www.linkedin.com/in/thelastsuperman

Search - Use the search feature to find similar issues/answers.
Information - Include screenshots, copy/pasted error codes, url etc.
Fixed - Please return to your thread/post and let us know how it was fixed!
Thanks - For participating! Click the "Like" on a post if someone helped you!
  #3  
Old 14 Nov 2009, 16:35
Shadab's Avatar
Shadab Shadab is offline
 
Join Date: Apr 2007
Location: Bhopal
Real name: Shadab
You're having an old version of MySQL.

Minimum required MySQL version: 4.1 (Recommended is 5.0.19)
See this thread: vBulletin 4: Minimum System Requirements
  #4  
Old 16 Nov 2009, 09:00
Marco van Herwaarden Marco van Herwaarden is offline
 
Join Date: Jul 2004
Questions regarding the upgrade script should be posted at vBulletin.com forums or in a support ticket.
__________________
Marco van Herwaarden
Ex vBulletin.org Coordinator
Closed Thread



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 23:36.

Layout Options | Width: Wide Color: