Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Shades of Green Details »
Shades of Green
Mod Version: 4.1.2, by gator777 (Member) gator777 is offline
Developer Last Online: Oct 2013 I like it Show Printable Version Email this Page

vB Version: 4.1.2 Rating: (10 votes - 4.80 average) Installs: 79
Released: 07 Sep 2010 Last Update: 27 Mar 2011 Downloads: 689
Not Supported Template Edits Re-usable Code  

Shades of Green

Installation:

1. Upload the "shades_of_green" folder to your /images directory
2. Import "shades_of_green-style.xml" file using the AdminCP > Styles and Templates

A live demo can be seen here

You may alter/change this theme as you please. If you have any issues, please let me know.

Regards

Updated to work with VB version 4.1.2
Updated to work with VB version 4.1.0
Updated to work with VB version 4.0.8
NOTE: Besure to re-upload the images folder and reinstall the XML file.

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	cms.jpg
Views:	2344
Size:	413.0 KB
ID:	121661   Click image for larger version

Name:	forum.jpg
Views:	2080
Size:	427.1 KB
ID:	121662   Click image for larger version

Name:	post.jpg
Views:	910
Size:	274.5 KB
ID:	121663  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Gray Ghost: Shades of Grey VonDoom vBulletin 4.x Styles 7 19 May 2010 11:45
Warm Shades Mellymonster vBulletin 3.8 Admin CP Styles 4 20 Jan 2010 23:20
Night Ops, Green [Admin CP Style] (Dark, Black and Green) Roms vBulletin 3.5 Admin CP Styles 8 02 May 2008 10:36

  #16  
Old 02 Nov 2010, 04:56
inshooter inshooter is offline
 
Join Date: Oct 2010
Still won't upload. I tried to upload only ONE file, and this is the error it shows. (but its the same error for every file)

553 Prohibited file name: shades_of_green_4.0.8\upload\images\shades_of_green\buttons\add-infraction_sm-hover.png
Reply With Quote
  #17  
Old 02 Nov 2010, 05:21
gator777's Avatar
gator777 gator777 is offline
 
Join Date: Feb 2005
Make sure Filezilla is set to "Auto" file type

Open Filezilla and ...

Edit > Settings > Transfers > File Types > Auto
Reply With Quote
  #18  
Old 02 Nov 2010, 05:32
inshooter inshooter is offline
 
Join Date: Oct 2010
That is set to Auto. I tried using a different FTP and same result. I can upload other files to that directory...can't explain it.
Reply With Quote
  #19  
Old 02 Nov 2010, 05:38
inshooter inshooter is offline
 
Join Date: Oct 2010
Just tried thru GoDaddy FTP, it'll load the xml file to the server but nothing more. (I know that gets added to vB, but I just wanted to see if ANYTHING from your zip would upload, and that was the only file.)
Reply With Quote
  #20  
Old 02 Nov 2010, 05:50
gator777's Avatar
gator777 gator777 is offline
 
Join Date: Feb 2005
I would contact GoDaddy Support and ask them why. There is no reason I can think of that would cause the upload to fail.
Reply With Quote
  #21  
Old 02 Nov 2010, 06:41
inshooter inshooter is offline
 
Join Date: Oct 2010
I did, and they were able to get me thru a backdoor, but that filepath is all whopper-jawed. The path is totally incorrect for the .xml There are too many directories - at least two unneeded directories before the correct filepath which should start at \images

This is the way the filepath appeared after unzipping it:

\shades_of_green_4.0.8\upload\images\shades_of_green

I had to remove two directories and rename a folder from shades_of_green_4.0.8 to just shades_of_green for it to work.

They said the 553 error was caused by the filenames with the dots in it.

(FTR, I am using a Mac with FileZilla and it will not let me see into the sub folders of that file. All files within the .zip file show up as the run-on file I posted the path of above. I haven't tried it on a Windows machine to see if it is any different.)
Reply With Quote
  #22  
Old 02 Nov 2010, 06:43
inshooter inshooter is offline
 
Join Date: Oct 2010
oh yeah...it works now. - INSTALLED.
Reply With Quote
  #23  
Old 02 Nov 2010, 09:10
gator777's Avatar
gator777 gator777 is offline
 
Join Date: Feb 2005
Originally Posted by inshooter View Post
I did, and they were able to get me thru a backdoor, but that filepath is all whopper-jawed. The path is totally incorrect for the .xml There are too many directories - at least two unneeded directories before the correct filepath which should start at \images

This is the way the filepath appeared after unzipping it:

\shades_of_green_4.0.8\upload\images\shades_of_green

I had to remove two directories and rename a folder from shades_of_green_4.0.8 to just shades_of_green for it to work.

They said the 553 error was caused by the filenames with the dots in it.

(FTR, I am using a Mac with FileZilla and it will not let me see into the sub folders of that file. All files within the .zip file show up as the run-on file I posted the path of above. I haven't tried it on a Windows machine to see if it is any different.)
I think you misunderstood the directions:

The only file you need to upload was the "shades_of_green" folder to your "image" directory. It should have looked like this...

http://yourforumURL/forum/images/shades_of_green/

Do you understand the file structure? You should have never included all the folders as they are only present to give you an example of where the folder should be placed.
Reply With Quote
  #24  
Old 02 Nov 2010, 12:39
myco myco is offline
 
Join Date: Nov 2009
whow-nice work.
thank you Gator.
Reply With Quote
  #25  
Old 02 Nov 2010, 13:06
inshooter inshooter is offline
 
Join Date: Oct 2010
Originally Posted by gator777 View Post
I think you misunderstood the directions:

The only file you need to upload was the "shades_of_green" folder to your "image" directory. It should have looked like this...

http://yourforumURL/forum/images/shades_of_green/

Do you understand the file structure? You should have never included all the folders as they are only present to give you an example of where the folder should be placed.
I understand file structures...lol

What I'm saying is that by using the Mac, it does not allow me to break down the folders to get to the correct end folders. All of the files appear as a long url string with the folder names attached to the front of the file. I do not have a PC to try it on right now, but my Macbook Pro would not read the file right after it was unzipped.

The weird part is, I have uploaded at least 10 other themes from here, and never once had an issue with uploading any of them (except compatibility with 4.0.8)

Yours is the only that wouldn't work.

But it does now.

I can't explain it anymore than that.
Reply With Quote
  #26  
Old 03 Nov 2010, 03:10
MNorby MNorby is offline
 
Join Date: Oct 2010
love the scheme, any chance of a "shades of tan" such as desert tan an OD green type colors?
Reply With Quote
  #27  
Old 03 Nov 2010, 03:32
gator777's Avatar
gator777 gator777 is offline
 
Join Date: Feb 2005
Originally Posted by MNorby View Post
love the scheme, any chance of a "shades of tan" such as desert tan an OD green type colors?
Actually, I was thinking of doing that style when time permits.
Reply With Quote
  #28  
Old 03 Nov 2010, 13:52
MNorby MNorby is offline
 
Join Date: Oct 2010
Originally Posted by gator777 View Post
Actually, I was thinking of doing that style when time permits.
That would be awesome, thank you.
Reply With Quote
  #29  
Old 04 Nov 2010, 11:52
Eneswar Eneswar is offline
 
Join Date: Dec 2005
Any chance you can make a "Thanks" button please?

Thanks for the nice style.

Last edited by Eneswar; 04 Nov 2010 at 12:52.
Reply With Quote
  #30  
Old 05 Nov 2010, 00:37
gator777's Avatar
gator777 gator777 is offline
 
Join Date: Feb 2005
Originally Posted by Eneswar View Post
Any chance you can make a "Thanks" button please?

Thanks for the nice style.
try this...
Attached Images
File Type: png post_thanks-hover.png (1.7 KB, 198 views)
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 01:28.

Layout Options | Width: Wide Color: