Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Zen v1.1 - Mac Style by vbzenstudio | new Details »
Zen v1.1 - Mac Style by vbzenstudio | new
Mod Version: 1.1, by vbzenstudio (Member) vbzenstudio is offline
Developer Last Online: Oct 2010 I like it Show Printable Version Email this Page

vB Version: 4.0.6 Rating: (7 votes - 4.29 average) Installs: 86
Released: 11 Aug 2010 Last Update: 18 Aug 2010 Downloads: 1173
Not Supported Template Edits Translations  




Hello guys,

We are proudly to bring you our very first style on vbulletin.org.


vBZenstudio is a new online-company, especially working in vbulletin design and coding. We are preparing our portfolio to release our site asap.


Ok, let's go for the style!


Style name:

Zen v1 aka Mac Style

Style description:


Compatiable with CMS, Forum, Blog

Rounded CSS works smoothly with Firefox, Chrome, Opera, Safari. Honestly, I'm a IE-Hater.
Compatiable with 4.0.5 and above.[/size]
Lightweight, clean and easy reading
Custom some minor icons
Fast connect icons to facebook, twitter, flickr...already!
It's completely FREE!

Copyright note:


You are free to download this style and use it on your vbulletin site.
You are not allowed to submit this style anywhere without my permission.
We are asking you to keep our copyright on the footer of the style, if you want to remove it completely, contact us.

Usage:


Download style to your PC.
Check "readme.html" in Read Me folder.
Unrar and upload "Upload" Folder in Zen v1 aka Mac Style - vBZenstudio.rar to your images/styles folder.
(If you don't have "styles" folder yet, just creat a new one).
Unrar and Upload icons part.zip to your images/styles/zen/ folder.
(I have to split it because vbulletin allows only 3mb for zip upload)
Import .xml from XML Folder through ACP/Styles and Languages manager.
Mark as installed and rate this style if you plan to use it on your site, any suggestions or simple thank you post is highly appricated.
If you have any request to our next releases we would like to hear it and will try our best to bring it on the next styles.

Q/A:

Q: How to change links/remove the communication icons in footer?

A: In template "footer", find the following code:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.



I think I commented all the details very clearly.
To remove all icons or one of them just remove the code's part.
To change the link, put your link to replace "link1" "link2" "link3" "link4".
Need any others help? Reply to this thread, I will try to answer them asap.

Screenshot:


Fluid:



Forumhome:



Forumdisplay: Click here
Showthread: Click here
User setting: Click here


History:

- 12.08.2010 - First release.
- 12.08.2010 - Update to v1a for minor bug fix with forumhead when using sidebars.
- 19.08.2010 - Update to v1.1
Change log for v1.1:
- Fixed several bugs.
- Added fluid style
- Optimize css for faster load
- Upgrade from v1, v1a for fixed style: unrar, re-import the new xml to your current style, always choose ignore version before import.

Next releases features and features requests!

Fish-eyes navigation - smiliar to Mac Dock
More jquery stuffs.


John
vBZenstudio

Download Now

Only licensed members can download files, Click Here for more information.

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
  #106  
Old 26 Sep 2010, 14:31
[email protected] wayne.richards@ is offline
 
Join Date: Jul 2008
Originally Posted by betadoor View Post
look to attachment file
I just deleted the image that creates the grey bar from the images folder, that sorted it!
Reply With Quote
  #107  
Old 28 Sep 2010, 01:56
raiderlax's Avatar
raiderlax raiderlax is offline
 
Join Date: Sep 2006
Great looking theme. What does the CMS home page look like with this theme?

Thanks
__________________

Reply With Quote
  #108  
Old 28 Sep 2010, 02:16
ToNetU ToNetU is offline
 
Join Date: Mar 2003
thumbs up mate! great theme.. installed..

i would love to show me how to fix the background bug of the search in forums manually coz i have edited alot of templates to let my products work corectly, so i don't want to re-edit everything again it's a pain for such a small bug like this..

thanks in advanced for your help..
Reply With Quote
  #109  
Old 28 Sep 2010, 03:54
Senthil74 Senthil74 is offline
 
Join Date: Sep 2010
I really like this style. However, I cannot install this because I have version 4.0.7. Is there one for the latest version?
Reply With Quote
  #110  
Old 28 Sep 2010, 04:09
raiderlax's Avatar
raiderlax raiderlax is offline
 
Join Date: Sep 2006
Originally Posted by Senthil74 View Post
I really like this style. However, I cannot install this because I have version 4.0.7. Is there one for the latest version?
Did you try to install it on 4.0.7? I am wanting to install it on 4.0.7.. but haven't tried yet.
__________________

Reply With Quote
  #111  
Old 28 Sep 2010, 04:36
Senthil74 Senthil74 is offline
 
Join Date: Sep 2010
Originally Posted by raiderlax View Post
Did you try to install it on 4.0.7? I am wanting to install it on 4.0.7.. but haven't tried yet.
Yes, I couldn't install it... saying that it doesn't support version 4.0.7.

Have you found any other good template styles here for the latest version?
Reply With Quote
  #112  
Old 28 Sep 2010, 04:41
raiderlax's Avatar
raiderlax raiderlax is offline
 
Join Date: Sep 2006
Try again, but when installing click "ignore style version" It should work then.
__________________

Reply With Quote
  #113  
Old 28 Sep 2010, 05:10
Senthil74 Senthil74 is offline
 
Join Date: Sep 2010
Originally Posted by raiderlax View Post
Try again, but when installing click "ignore style version" It should work then.
Thanks for your help. It works now!
Reply With Quote
  #114  
Old 28 Sep 2010, 05:12
raiderlax's Avatar
raiderlax raiderlax is offline
 
Join Date: Sep 2006
Originally Posted by Senthil74 View Post
Thanks for your help. It works now!
Right on!
__________________

Reply With Quote
  #115  
Old 29 Sep 2010, 03:27
Senthil74 Senthil74 is offline
 
Join Date: Sep 2010
facebook connect

I enabled facebook connect in version 4.0.7. The icons in the footer (facebook, twitter, etc.) doesn't work and contain a broken link.

I found the facebook templates for this style. How do I get this to work in the template?

Also, I wanted to have the facebook like button to appear on every post.
Reply With Quote
  #116  
Old 29 Sep 2010, 10:25
lovevn lovevn is offline
 
Join Date: May 2004
Originally Posted by raiderlax View Post
Great looking theme. What does the CMS home page look like with this theme?

Thanks

It is working here
(I fixed the fluid skin to 1200 width)

Last edited by lovevn; 29 Sep 2010 at 20:47.
Reply With Quote
  #117  
Old 30 Sep 2010, 04:12
Senthil74 Senthil74 is offline
 
Join Date: Sep 2010
Originally Posted by Senthil74 View Post
I enabled facebook connect in version 4.0.7. The icons in the footer (facebook, twitter, etc.) doesn't work and contain a broken link.

I found the facebook templates for this style. How do I get this to work in the template?

Also, I wanted to have the facebook like button to appear on every post.
Okay, I figured it out in the posting here to fix broken links in the footer.
Reply With Quote
  #118  
Old 06 Oct 2010, 01:53
Senthil74 Senthil74 is offline
 
Join Date: Sep 2010
What's New section

I'm having some issues for the "What's New" link in the header for this style.

Under "New Events" in "What's New" section... the avatar shows a broken image and if you add links in the posting, it shows the [URL] tags. This ONLY happens for "New Events" pages but other categories seems to work fine.

Does anyone else have this problem? Is there any place in the admin where I can modify the settings for "What's New" section?

Senthil
Reply With Quote
  #119  
Old 06 Oct 2010, 12:50
Kalogerogiannis Kalogerogiannis is offline
 
Join Date: Oct 2010
Hello,
The skin is perfect! Can you tell me when will you have a update? This skin is compatible with vBulletin CMS?
Reply With Quote
  #120  
Old 07 Oct 2010, 19:13
Kalogerogiannis Kalogerogiannis is offline
 
Join Date: Oct 2010
CMS template

I just install the vbulletin publish suite. Can anyone+tell me how i can make default the skin that i have and in my forum?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 17:33.

Layout Options | Width: Wide Color: