Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 24 Jun 2017, 03:07
dilios dilios is offline
 
Join Date: Jun 2010
problem uploading templates 4.2.5

Has anyone else got any errors when trying to upload/import templates (XML) with 4.2.5
Reply With Quote
  #2  
Old 24 Jun 2017, 03:23
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Nope. What are the errors you are getting? Have you ever successfully uploaded a style before?
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #3  
Old 24 Jun 2017, 03:25
dilios dilios is offline
 
Join Date: Jun 2010
The webpage at ./admin/template.php?do=upload might be temporarily down or it may have moved permanently to a new web address.

ERR_CONTENT_DECODING_FAILED

--------------- Added 24 Jun 2017 at 06:52 ---------------

I fixed it, zlib compression was on, had to disable it in php.ini
Reply With Quote
  #4  
Old 29 May 2019, 09:12
napy8gen's Avatar
napy8gen napy8gen is offline
 
Join Date: Jan 2006
Real name: hanafi
Thank you found twice the same problem uploading vbulletin style xml in 2 forums this week.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 00:18.

Layout Options | Width: Wide Color: