Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 08 Apr 2008, 10:08
the_raverX the_raverX is offline
 
Join Date: Apr 2008
Question impex phpbb2 - users missing from memberlist

We've just run an import from phpbb2.2 to vbulletin 3.6.8 using impex and the whole process has been relatively painfree..

The only issue I've come across is that the memberslist on the forum is showing 32 of 243 members.

I have moved ALL the imported active and inactive users into the 'Registered Users' group. I've checked the user flags to ensure they do not have the "invisible" flag set. I've checked each of their records in the user table trying to identify any obvious differences between those that are being listed and those that are not.

I've added a test user and deleted it as suggested by the howto. I've re-run all the index updates/resets.

I can not see any visible reason why some users are being listed and some are not.

New users signing up to the system do not appear in the member list and members who are not on the member list have no difficulty logging in.

Can anyone suggest why 211 of my users are not appearing please?
Reply With Quote
  #2  
Old 08 Apr 2008, 12:54
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
Edit the usergroup in question and make sure that the group is set to yes to be viewable on the memberlist.
Reply With Quote
  #3  
Old 08 Apr 2008, 13:49
the_raverX the_raverX is offline
 
Join Date: Apr 2008
Originally Posted by snakes1100 View Post
Edit the usergroup in question and make sure that the group is set to yes to be viewable on the memberlist.
hey snakes, gave that a shot - the usergroup is the default usergroup "Registered Users" which everyone is a primary member of. Just to be sure though I did edit the usergroup and turned off "viewable in memberlist" saved it, then went back and enabled it.

Didn't make a difference.

Any other suggestions?

As I said, it's almost like it's randomly picked the people to display - of the people it's displaying I can't see any specific pattern - it's not about missing info in their user profile, sign up date (some are the new, some are old), etc..

i'm completely stumped.. but obviously there has to be SOMETHING that is set differently.

All 243 users are primary members of the 'Registered Users' group.

--------------- Added 08 Apr 2008 at 14:02 ---------------

riiiiiiiiiite

i am infact a complete idiot.

after all that i just went back into the vbulletin main options

user lising & profile options -> minimum posts = 50

that'd be why!

sorry to waste your time!

Last edited by the_raverX; 08 Apr 2008 at 14:02. Reason: Auto-Merged DoublePost
Reply With Quote
  #4  
Old 08 Apr 2008, 14:09
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
yes that would also do it. glad you fixed it.
Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
phpBB2 attachment support for ImpEx OmerE vBulletin 3.0 Beta Releases 34 29 Nov 2008 02:32



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 22:33.

Layout Options | Width: Wide Color: