Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #16  
Old 08 Dec 2011, 12:09
Maxii Maxii is offline
 
Join Date: Oct 2011
i am installing new vbulletin 4.1.8 and den i will add all plugins and den i will add my database...

--------------- Added 09 Dec 2011 at 06:55 ---------------

ok i installed new vb 4.1.8 den i added all plugins manually...it was totally working fine
when i added my database to new 4.1.8 forum...that same prblm comes again
one thing is sure that this is not a plugin prblm bec i disabled all plugins and den check....but the prblm was still der
Reply With Quote
  #17  
Old 21 Dec 2011, 11:49
Maxii Maxii is offline
 
Join Date: Oct 2011
Originally Posted by TheLastSuperman View Post
Maxii,

You did upload the new "licensed" files over the old ones correct? This could be causing a issue and tbo you never know what's been "included" in a nulled version so you could have a security risk or two which I'm not trying to scare you but also state that for others as well - it's not well advised to run a illegal version for that very reason amongst many others.

Be sure you've uploaded all the new files from the .zip you downloaded form the members area, be sure to download the same exact version unless your upgrading here are some steps:

If your on 4.1.5 for example:
1) Download a fresh copy of the 4.1.5.zip from members.vbulletin.com
2) Be sure to edit config.php.new and rename to config.php then edit and copy over all your database details and more from the old config.php into the new config.php before overwriting.
3) Remove the install.php from the install folder (your only upgrading not installing and you'll need to remove it before accessing the admincp after the upgrade so don't bother uploading it, skip it ) and also removed the favicon.ico if you have a custom one already within the root folder etc.
4) Upload all the new files over your existing ones, this now replaces your old "nulled" files with legally licensed files that contain your correct license #.

Now refresh the site, create a new default style and see if that sorted the issue?
If NO then you can try one more step:
5) Run the upgrade script, bearing in mind your not upgrading however this may run through the motions and reset a few things the illegal version mucked up per say.
______________

Now if that does not do the trick you can try the same as above except you can snag the newest version and upgrade to see if that will help sort it otherwise you may need to ask for support via the ticket system or in the off chance you can't sort it hire someone who can although I hope the information posted helps and your able to get going, since you finally joined the rest of us in the land of licensed .

i did this
my forum was working absolutely fine
i installed 2-3 styles and dat worked absolutely fine
but when i uninstalled the styles and installed again
same problem occurs
Reply With Quote
  #18  
Old 29 Dec 2011, 11:36
Maxii Maxii is offline
 
Join Date: Oct 2011
fixed my problem it was bec of collations

now the latest problem i am facing -----see my attachment (the images are coming half)
Attached Images
File Type: jpg images.jpg (4.7 KB, 1 views)
Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
CinVin Emotional -- Forum Style & ACP Style KW802 vBulletin 3.5 Styles 8 28 Aug 2006 06:50
CinVin Emotional (Forum Style & ACP Style) KW802 vBulletin 3.6 Styles 13 21 Aug 2006 14:06



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 00:03.

Layout Options | Width: Wide Color: