Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 04 Dec 2010, 21:29
kellyandmark04 kellyandmark04 is offline
 
Join Date: Jun 2007
Internal Server Error in Admin CP & When I try to delete posts

I am running VB 3.8.4


When I log into my ADMIN CP The entire left hand side where it is suppose to show all the control buttons it shows this error it also displays this when I try to delete a post from a thread. I contacted my host and they couldn't figure it out so I hope someone here can help me please. Thanks

Server is running php 5 and the host asked me to try and find info on inlinemod.php to be 500 error



Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@mysite.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.


--------------------------------------------------------------------------------

Apache/1.3.42 Server at mysite..com Port 80

Last edited by kellyandmark04; 04 Dec 2010 at 21:56.
Reply With Quote
  #2  
Old 04 Dec 2010, 21:53
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
What happened right before this problem started? Internal Server errors are server problems. You may want to ask your host if they have suhosin or mod_security enabled and to try disabling it to see if you still have the same problem.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #3  
Old 04 Dec 2010, 22:02
kellyandmark04 kellyandmark04 is offline
 
Join Date: Jun 2007
Nothing on my end has changed. I was on the site and everything was fine around midnight last night. Got up today and got on and this error happend. Nothing new has been added or changed here. Thanks for the info I will send this to them and report back.

--------------- Added 05 Dec 2010 at 00:17 ---------------

I e-mailed them and am awaiting a reply.

Have you heard of this happening before?

If they disable it and it starts working what would be the cause of this and what do I tell them to do to fix the issue?

--------------- Added 05 Dec 2010 at 19:30 ---------------

They figured it out and got it working. It was a problem on their end.


Thanks Lynne!

Last edited by kellyandmark04; 05 Dec 2010 at 19:31. Reason: Auto-Merged DoublePost
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 01:18.

Layout Options | Width: Wide Color: