Register Members List Search Today's Posts Mark Forums Read

Reply
 
Article Options
  #1066  
Old 30 Aug 2014, 02:34
tbworld tbworld is offline
 
Join Date: Oct 2008
Originally Posted by Sarab View Post
Hello,

Why who is online showing now unknown page? even for my mods it seems, is there something should be changed?
If this is your own vbulletin page, did you generate the hook code for your WOL? Go back to the original article and re-read the section "Instructions to Add your Page to the Who's Online List (WOL)".
Reply With Quote
  #1067  
Old 30 Aug 2014, 02:41
Sarab Sarab is offline
 
Join Date: Oct 2007
Originally Posted by tbworld View Post
If this is your own vbulletin page, did you generate the hook code for your WOL? Go back to the original article and re-read the section "Instructions to Add your Page to the Who's Online List (WOL)".
Yup, and I did, it was working perfectly but suddenly it stop working, and I think upgrading vbulletin have something to do with it, did the code changed?
Reply With Quote
  #1068  
Old 30 Aug 2014, 02:44
tbworld tbworld is offline
 
Join Date: Oct 2008
Originally Posted by K4GAP View Post
What template does this refer too?


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.
If you have not created a template, create a new template name it "TEST". Make the template simple just to get it working.


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

The name of this template is case sensitive and must match the name you inserted in the PHP code. In this case "TEST".
Reply With Quote
  #1069  
Old 30 Aug 2014, 02:51
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Originally Posted by Sarab View Post
Yup, and I did, it was working perfectly but suddenly it stop working, and I think upgrading vbulletin have something to do with it, did the code changed?
What version did you upgrade from and to? And are their errors in your error_logs (if you don't know where they are, ask your host)? And, what is the *exact* code you put into the plugins for the WOL online plugin? And, what is the link to the custom page?
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #1070  
Old 30 Aug 2014, 02:52
tbworld tbworld is offline
 
Join Date: Oct 2008
Originally Posted by Sarab View Post
Yup, and I did, it was working perfectly but suddenly it stop working, and I think upgrading vbulletin have something to do with it, did the code changed?
I would have to know what version you were running and what version you upgraded to. What version of PHP are you now using?
Reply With Quote
  #1071  
Old 31 Aug 2014, 04:26
Sarab Sarab is offline
 
Join Date: Oct 2007
Originally Posted by Lynne View Post
What version did you upgrade from and to? And are their errors in your error_logs (if you don't know where they are, ask your host)? And, what is the *exact* code you put into the plugins for the WOL online plugin? And, what is the link to the custom page?
Wow it seems it's just a problem I have xD
*a year thinking it's a change in vbulletin ="D*
I think the problem raised when I upgraded from 4.1.x to 4.2.1 (my current version )
the error log contain this:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

the code for wol I put is:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

the url to the page:
http://www.alphantom.com/forum/PhantomGroup.php

it seems the problem is picky, where some pages show fine and some not, like here:


Originally Posted by tbworld View Post
I would have to know what version you were running and what version you upgraded to. What version of PHP are you now using?
from 4.1.x to 4.2.1, and the php version is: 5.3.27 =D
Reply With Quote
  #1072  
Old 06 Sep 2014, 07:40
Sarab Sarab is offline
 
Join Date: Oct 2007
="D no fix =")?
Reply With Quote
  #1073  
Old 06 Sep 2014, 10:45
Mark.B Mark.B is offline
 
Join Date: Feb 2004
The code for adding custom who's online entries has not changed at all.

My suspicion is that your issue may be related to the URLs people are actually using...why is there a trailing slash (/) after .php in your URLs?

index.php/ will report differently to index.php and thus may not be picked up by the custom WOL code you've entered.
__________________
MARK.B (Member of the vB Support Team)
Reply With Quote
  #1074  
Old 08 Sep 2014, 13:52
doctorsexy's Avatar
doctorsexy doctorsexy is offline
 
Join Date: Apr 2011
Real name: Chris
Thank for this Lynne.. really easy to follow the instructions...
__________________
http://sandstormradio.org
Reply With Quote
  #1075  
Old 01 Nov 2014, 15:09
addamroy addamroy is offline
 
Join Date: Sep 2010
This does not work correctly on mobile devices.

I couldn't figure out why my custom pages wouldn't load on my smart phone and would only work on a computer.

Once I turned off the designated style for mobile users via the vbulletin style settings, the pages load. But now I am unable to automatically assign the mobile style for mobile users which is a problem.

Is there a workaround for this lynne?

Either to turn off the mobile style for custom pages, or re-work the code so the custom pages are either mobile friendly, or load with a non-mobile style by default?

Essentially i get a blank white page if I visit one of these custom pages with a smart phone - Unless I DO NOT assign the mobile style to mobile users via the style settings in admincp.
__________________
Amazing Post-bit Legacy Hacks HERE http://www.vbulletin.org/forum/membe...ort=date#hacks

Last edited by addamroy; 01 Nov 2014 at 15:17.
Reply With Quote
  #1076  
Old 01 Nov 2014, 15:24
cellarius's Avatar
cellarius cellarius is offline
 
Join Date: Aug 2005
Real name: Sven
You did add your custom template to the mobile style, too, did you?
__________________
Please note that there will be no further updates to my addons, especially they will not be upgraded for vB5. I'm leaving vB, since IB choose to go the banana-way yet again.

http://www.roma-antiqua.de
Reply With Quote
  #1077  
Old 01 Nov 2014, 16:21
addamroy addamroy is offline
 
Join Date: Sep 2010
Originally Posted by cellarius View Post
You did add your custom template to the mobile style, too, did you?
lmfao. No, I didn't.

That fixed the problem. (smacks forehead)

Thanks!
__________________
Amazing Post-bit Legacy Hacks HERE http://www.vbulletin.org/forum/membe...ort=date#hacks
Reply With Quote
  #1078  
Old 28 Jan 2015, 12:26
DoubleYou DoubleYou is offline
 
Join Date: Nov 2011
I am probably beeing extra dumb today, but I think I followed the instructions carefully. My template is called static and my page is called 404.php. Uploaded it to the directory of the vbulletin installation and get the following when I try to open the page:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Any hints are greatly appreciated.
Reply With Quote
  #1079  
Old 28 Jan 2015, 13:05
Dave Dave is offline
 
Join Date: Jun 2010
Real name: Dave
@DoubleYou, you literally see the PHP code on the screen? That means you forgot to put the code after a <?php tag.
__________________
https://technidev.com - security, development, exploits, vBulletin
dave[at]technidev[dot]com

Contact me for custom vBulletin 3/4 work & server/website management.
Reply With Quote
  #1080  
Old 28 Jan 2015, 13:27
DoubleYou DoubleYou is offline
 
Join Date: Nov 2011
yes however not all of it. here is the code of the 404.php


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Article Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 08:00.

Layout Options | Width: Wide Color: