Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 10 Jan 2007, 10:23
Fiveohone Fiveohone is offline
 
Join Date: Jan 2007
Plugin not executing..


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

I've tried adding this on numerous hooks, although preferably I want it on 'profile_complete' so it executes when the user updates, but it always fails silently, and I'm at a loss as to why. It works fine when executed outside of vb, but as a plugin I get nothing..

I have another plugin, which does roughly the same thing, set on the 'register_activate_process' hook which works perfectly.

Help?
Reply With Quote
  #2  
Old 10 Jan 2007, 11:24
Dismounted's Avatar
Dismounted Dismounted is offline
 
Join Date: Jun 2005
Real name: Hanson
I know it is a stupid question, but did you set 'Plugin Is Active?' to 'Yes'?
__________________
Former vBulletin.org Staff Member

View My Modifications
29 Releases and Counting... Latest Modification: dmActivityStream - vBookie Integration (4.x)

Please do not PM me to ask for support - please use the relevant thread or forum.
Reply With Quote
  #3  
Old 10 Jan 2007, 11:30
Fiveohone Fiveohone is offline
 
Join Date: Jan 2007
Yup, even deleted and recreated the plugin incase of some weird DB corruption, but still nothing..
Reply With Quote
  #4  
Old 10 Jan 2007, 18:27
noppid noppid is offline
 
Join Date: Mar 2003
try...

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Maybe it silently failed on the connect and was silent cause of the @s? Maybe this will give more feed back to ya.

Why not just use the vBulletin API though?
__________________
Add a photo gallery garage to your auto forum and get noticed by your members. Find out how at the vBulletin Computer Help Forum.
An informed rider makes their first destination the motorcycle forum at rider info.
Reply With Quote
  #5  
Old 11 Jan 2007, 11:24
Fiveohone Fiveohone is offline
 
Join Date: Jan 2007
Cheers,

I've amended the plugin with the above, and set it for on logout now, but still fails silently. I'm going to have a poke through the API, but any other suggestions in the mean time are always appreciated
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 11:01.

Layout Options | Width: Wide Color: