Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 08 Feb 2014, 02:50
mikesafl's Avatar
mikesafl mikesafl is offline
 
Join Date: Mar 2013
Real name: Mike
Moving Servers

I am working on moving my forum to another server.
I have backed up my database and my files.
I have also moved all my files to my new server via ftp. In the same folder structure i had on my old server.
I restored my database in cpanel via back up option.
My problem is i have a new domain that im trying to use after i got all my files moved, on my still live site i logged into admin panel and changed the info to the new url. Then i closed the site.
When i go to the new domain and log in i can log in ok but i can not access the admin panel anymore because it seems to still be using my old domain.


EDIT- When i go to new url and log in everything is fine, when i go to log into admin panel the webpage comes up but my login screen is the default style when i have it set to a blue one. Now when i log in it starts to log in successfully and i get the redirect page. but then it takes me back to log in page like a loop.

Any help is appreciated.
Thanks
Reply With Quote
  #2  
Old 08 Feb 2014, 03:06
ForceHSS's Avatar
ForceHSS ForceHSS is offline
 
Join Date: Apr 2008
Any htaccess file? or try talking to your host see if they can help
Reply With Quote
  #3  
Old 08 Feb 2014, 03:09
mikesafl's Avatar
mikesafl mikesafl is offline
 
Join Date: Mar 2013
Real name: Mike
Tried talking to host but they werent sure, so there help was limited. and no htaccess file
Reply With Quote
  #4  
Old 08 Feb 2014, 03:16
ozzy47's Avatar
ozzy47 ozzy47 is offline
 
Join Date: Jul 2009
Real name: Chris
When you hover over the admin link, does it show the proper url, or the old one?

What version of vB4 are you using?
__________________
You can get access to my 180 mods for vB 3.6 - 4.x at The Admin Zone as well as the professional support you are used to. New vBulletin Spider Definitions, vBulletin Spiders List Hits 1000 Spiders! ​ OzzModz down. Site has had a data breach, checking how the intrusion happened. Change your PW if you use the same one on my site and others.
Reply With Quote
  #5  
Old 08 Feb 2014, 22:54
mikesafl's Avatar
mikesafl mikesafl is offline
 
Join Date: Mar 2013
Real name: Mike
Alright last night i ran into a separate problem so i restarted the process and now when i open the new url it loads fine and the login page loads fine, but when i log into my admin account on the site it gives me that the board is closed message
Any thoughts?
Reply With Quote
  #6  
Old 09 Feb 2014, 01:13
ozzy47's Avatar
ozzy47 ozzy47 is offline
 
Join Date: Jul 2009
Real name: Chris
When you hover over the admin link, does it show the proper url, or the old one?

What version of vB4 are you using?
__________________
You can get access to my 180 mods for vB 3.6 - 4.x at The Admin Zone as well as the professional support you are used to. New vBulletin Spider Definitions, vBulletin Spiders List Hits 1000 Spiders! ​ OzzModz down. Site has had a data breach, checking how the intrusion happened. Change your PW if you use the same one on my site and others.
Reply With Quote
  #7  
Old 09 Feb 2014, 01:44
mikesafl's Avatar
mikesafl mikesafl is offline
 
Join Date: Mar 2013
Real name: Mike
Im using vb 4.2.0 pl4 but it wont let me log in at all, to where i can get to the admin panel
Reply With Quote
  #8  
Old 09 Feb 2014, 01:59
ozzy47's Avatar
ozzy47 ozzy47 is offline
 
Join Date: Jul 2009
Real name: Chris
Pm me a admin account and a link to the new site, and I will see what I can do.
__________________
You can get access to my 180 mods for vB 3.6 - 4.x at The Admin Zone as well as the professional support you are used to. New vBulletin Spider Definitions, vBulletin Spiders List Hits 1000 Spiders! ​ OzzModz down. Site has had a data breach, checking how the intrusion happened. Change your PW if you use the same one on my site and others.
Reply With Quote
  #9  
Old 09 Feb 2014, 23:12
mikesafl's Avatar
mikesafl mikesafl is offline
 
Join Date: Mar 2013
Real name: Mike
I figured it out last night sorry took so long to reply,
i forgot to refresh the cookie domain in the tools.php
Reply With Quote
  #10  
Old 09 Feb 2014, 23:13
ozzy47's Avatar
ozzy47 ozzy47 is offline
 
Join Date: Jul 2009
Real name: Chris
Excellent, glad you got it sorted out. Thanks for reporting back.
__________________
You can get access to my 180 mods for vB 3.6 - 4.x at The Admin Zone as well as the professional support you are used to. New vBulletin Spider Definitions, vBulletin Spiders List Hits 1000 Spiders! ​ OzzModz down. Site has had a data breach, checking how the intrusion happened. Change your PW if you use the same one on my site and others.
Reply With Quote
  #11  
Old 10 Feb 2014, 00:00
mikesafl's Avatar
mikesafl mikesafl is offline
 
Join Date: Mar 2013
Real name: Mike
i have run into another issue im not sure if im supposed to start another thread or not. But i have the site up now and everything seems to be running fine except i am unable to download attachments, i click on the attachment and it shows a blank page with attachment id in the url
Reply With Quote
  #12  
Old 10 Feb 2014, 00:06
ozzy47's Avatar
ozzy47 ozzy47 is offline
 
Join Date: Jul 2009
Real name: Chris
Read over this, about diagnosing blank or white pages,
Blank or 'White' Pages
__________________
You can get access to my 180 mods for vB 3.6 - 4.x at The Admin Zone as well as the professional support you are used to. New vBulletin Spider Definitions, vBulletin Spiders List Hits 1000 Spiders! ​ OzzModz down. Site has had a data breach, checking how the intrusion happened. Change your PW if you use the same one on my site and others.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 10:26.

Layout Options | Width: Wide Color: