Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 18 Feb 2014, 23:32
mikesafl's Avatar
mikesafl mikesafl is offline
 
Join Date: Mar 2013
Real name: Mike
New attachment problem

I have a problem when uploading attachments that just start about an hour ago. When i try to upload the page just loads and loads and then says page not available any ideas?
Reply With Quote
  #2  
Old 18 Feb 2014, 23:36
ForceHSS's Avatar
ForceHSS ForceHSS is offline
 
Join Date: Apr 2008
Check after you have done what is below
To temporarily disable the plugin system, edit includes/config.php and add this line right under <?php


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Reply With Quote
  #3  
Old 18 Feb 2014, 23:37
mikesafl's Avatar
mikesafl mikesafl is offline
 
Join Date: Mar 2013
Real name: Mike
Yea i tried that and nothing, and i just realized its not just uploading attachments its posting in general
Reply With Quote
  #4  
Old 18 Feb 2014, 23:52
ForceHSS's Avatar
ForceHSS ForceHSS is offline
 
Join Date: Apr 2008
check server logs for any errors
Reply With Quote
  #5  
Old 19 Feb 2014, 00:35
mikesafl's Avatar
mikesafl mikesafl is offline
 
Join Date: Mar 2013
Real name: Mike
Nothing in error logs

--------------- Added 19 Feb 2014 at 00:46 ---------------

I can reply, and download attachments but when i try to post new thread nothing happens. is something wrong with tables or something
Reply With Quote
  #6  
Old 19 Feb 2014, 00:56
ForceHSS's Avatar
ForceHSS ForceHSS is offline
 
Join Date: Apr 2008
Pm me a link and admin login can have a look if u wish
Reply With Quote
  #7  
Old 19 Feb 2014, 01:15
mikesafl's Avatar
mikesafl mikesafl is offline
 
Join Date: Mar 2013
Real name: Mike
sent
Reply With Quote
  #8  
Old 19 Feb 2014, 23:06
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
GoDaddy hosting? It's a known problem on their end right now.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #9  
Old 20 Feb 2014, 00:24
ForceHSS's Avatar
ForceHSS ForceHSS is offline
 
Join Date: Apr 2008
Godaddy is crap, already pmed him and told him the problem lies with the host
Reply With Quote
  #10  
Old 20 Feb 2014, 00:47
mikesafl's Avatar
mikesafl mikesafl is offline
 
Join Date: Mar 2013
Real name: Mike
Yea it fixed itself sorry about not posting here
Reply With Quote
  #11  
Old 20 Feb 2014, 02:06
ForceHSS's Avatar
ForceHSS ForceHSS is offline
 
Join Date: Apr 2008
I did make some small changes that might of helped but did not go over all settings that I could of
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 06:28.

Layout Options | Width: Wide Color: