Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 13 Dec 2015, 03:33
André Noberto André Noberto is offline
 
Join Date: Feb 2011
Location: Brazil
Real name: André Noberto
Forum acting like its empty

An wierd situation is happening right now with me, all my forum is empty, like if I have empty database, but everything works fine. Log in, profile messages, except the posts and threads, it's all empty.

I have already checked the database and all the information is there, but for some reason vbulletin is not showing them.
Attached Images
File Type: png Sem título.png (21.5 KB, 13 views)
Reply With Quote
  #2  
Old 13 Dec 2015, 03:40
Dragonsys's Avatar
Dragonsys Dragonsys is offline
 
Join Date: Jan 2008
Real name: Eric
have you tried changing to the default style and disabling all hooks?
Reply With Quote
  #3  
Old 13 Dec 2015, 03:50
André Noberto André Noberto is offline
 
Join Date: Feb 2011
Location: Brazil
Real name: André Noberto
Yes Dragonsys, I've already done that, it didn't work.

This is a really wierd situation.

Do you think it could be related to any problem on the server?
Reply With Quote
  #4  
Old 13 Dec 2015, 04:33
Dragonsys's Avatar
Dragonsys Dragonsys is offline
 
Join Date: Jan 2008
Real name: Eric
it is possible. Have you made any changes recently? Has your host made any changes?
Do you see any forums, just no posts, or does nothing show other than the header/footer?

Can you provide a link to the site, so we can take a look at it?
Reply With Quote
  #5  
Old 13 Dec 2015, 13:46
Dave Dave is online now
 
Join Date: Jun 2010
Real name: Dave
Maybe a sneaky person changed the usergroup permissions for each forum?
__________________
https://technidev.com - security, development, exploits, vBulletin
dave[at]technidev[dot]com

Contact me for custom vBulletin 3/4 work & server/website management.
Reply With Quote
  #6  
Old 28 Dec 2015, 01:07
André Noberto André Noberto is offline
 
Join Date: Feb 2011
Location: Brazil
Real name: André Noberto
It was a problem in MySql service, sorry if took too long to reply
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 23:54.

Layout Options | Width: Wide Color: