Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 23 Aug 2018, 15:33
katie hunter's Avatar
katie hunter katie hunter is offline
 
Join Date: May 2007
What is the best PHP and Mysql version for vb 4.2.5

Hi! I see that vb recommends the following:

vBulletin 4.2.5 requires PHP 5.6.0+ and MySQL 5.5.8+.

But what is the best php version to run vb 4.2.5 ? 7.x would be better and faster ?

Last edited by katie hunter; 23 Aug 2018 at 18:04.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 11:25.

Layout Options | Width: Wide Color: