Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 10 Jun 2009, 15:59
Jestus Jestus is offline
 
Join Date: Jun 2009
Help Me Before I purchase VB

Hi,

I am running YaBB 2.3.2 forum which is on Yabb (perl) script , its few month old forum with lots of threads , but now i want to switch to vbulletin but i am not getting any Yabb 2.3.2 to Vb converter,.

while googling i got few very old thread for converting yabb very old version , but now its YaBB 2.3.2 , so i am not sure that old thread trick will work or not.

please suggest me and gove me some light on this issue is their any converter or not.

John
Reply With Quote
  #2  
Old 10 Jun 2009, 16:32
Marco van Herwaarden Marco van Herwaarden is offline
 
Join Date: Jul 2004
You should ask this question at vbulletin.com. Either in the Pre-Sales or the ImpEx forum.
__________________
Marco van Herwaarden
Ex vBulletin.org Coordinator
Reply With Quote
  #3  
Old 10 Jun 2009, 16:58
Jeffler's Avatar
Jeffler Jeffler is offline
 
Join Date: Feb 2006
Real name: Jeff Veillette
I'm not sure if 2.3.2 is supported by Impex, (vBulletin's official importer), but I know YaBB is. So what I would do is upgrade your forum to the latest version, then use Impex to convert it.
Reply With Quote
  #4  
Old 11 Jun 2009, 07:49
Dismounted's Avatar
Dismounted Dismounted is offline
 
Join Date: Jun 2005
Real name: Hanson
Currently, YaBB 2.1 is supported.
__________________
Former vBulletin.org Staff Member

View My Modifications
29 Releases and Counting... Latest Modification: dmActivityStream - vBookie Integration (4.x)

Please do not PM me to ask for support - please use the relevant thread or forum.
Reply With Quote
  #5  
Old 13 Jun 2009, 19:33
Smiry Kin's's Avatar
Smiry Kin's Smiry Kin's is offline
 
Join Date: Dec 2005
Im sure if you request it, they can do this, since it wil help future buyers..
Reply With Quote
  #6  
Old 14 Jun 2009, 03:23
EagleNick's Avatar
EagleNick EagleNick is offline
 
Join Date: Dec 2007
Real name: Nick
The latest supported version of YaBB to vB (via ImpEx) is 2.1 However, since YaBB is a tier 1 script, ImpEx will be updated if the current version of the converter doesn't work.

So you must try it; if it doesn't work, post in the ImpEx forum at vBulletin.com and it will be updated.
YaBB 2
Tier = 1
Source version support in ImpEx = 2.1
  • Import user
  • Import forum
  • Import thread
  • Import post
  • Import Private messages
  • Import attachment
www.vbulletin.com/go/impex
__________________
Regards,
Nick

Reply With Quote
  #7  
Old 15 Jun 2009, 01:51
FreshFroot's Avatar
FreshFroot FreshFroot is offline
 
Join Date: Aug 2005
Since Jerry left the staff... who is working on the impex now these days?
Reply With Quote
  #8  
Old 15 Jun 2009, 02:25
EagleNick's Avatar
EagleNick EagleNick is offline
 
Join Date: Dec 2007
Real name: Nick
Originally Posted by FreshFroot View Post
Since Jerry left the staff... who is working on the impex now these days?
He still works part-time, and I believe it is with ImpEx.
__________________
Regards,
Nick

Reply With Quote
  #9  
Old 15 Jun 2009, 03:40
FreshFroot's Avatar
FreshFroot FreshFroot is offline
 
Join Date: Aug 2005
Originally Posted by EagleNick View Post
He still works part-time, and I believe it is with ImpEx.
Then how come he isn't listed as a staff member anymore?
Reply With Quote
  #10  
Old 15 Jun 2009, 04:14
EagleNick's Avatar
EagleNick EagleNick is offline
 
Join Date: Dec 2007
Real name: Nick
Originally Posted by FreshFroot View Post
Then how come he isn't listed as a staff member anymore?
http://www.vbulletin.com/forum/showt...e%20on%20Impex
__________________
Regards,
Nick

Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 07:38.

Layout Options | Width: Wide Color: