Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 03 Jan 2011, 05:06
MikesSite MikesSite is offline
 
Join Date: Jan 2009
Thumbs up $post[posts] in header not working

I'm trying to set up a conditional to show a specific div if the user hasn't posted anything yet, which will be called from the header. $post[posts] isn't yielding anything, can somebody help me?

Thanks.
Reply With Quote
  #2  
Old 03 Jan 2011, 06:52
kh99 kh99 is offline
 
Join Date: Aug 2009
Real name: Kevin
Maybe try $bbuserinfo['posts'] .
Reply With Quote
  #3  
Old 03 Jan 2011, 21:46
BirdOPrey5's Avatar
BirdOPrey5 BirdOPrey5 is offline
 
Join Date: Jun 2008
Real name: Joe D.
$post is only valid in the postbit template.

If kh99's suggestion doesn't work the final option is $vbulletin->userinfo['posts']
__________________
-Joe
Former vb.org Moderator. Retired.

@BirdOPrey5 | All Things BOP5 | Joe's Ultimate Off Topic
Note - I no longer making new VB mods, sorry.
Reply With Quote
  #4  
Old 03 Jan 2011, 22:48
MikesSite MikesSite is offline
 
Join Date: Jan 2009
$bbuserinfo[posts] worked, thanks guys!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 11:15.

Layout Options | Width: Wide Color: