Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
  #1  
Old 25 May 2006, 23:42
Adyum Adyum is offline
 
Join Date: Jan 2006
Real name: Adyum
Threads Not Being Reconized in " Who's online"

This is nothing major but more of something that bothers me. Note how the forum shows up fine but the thread shows the direct path. How can I fix this?

Attachment of the problem.

Edit:
Vbullet 3.5.1
vRewrite:1.5.1
Attached Images
File Type: jpg URL.jpg (7.7 KB, 147 views)
__________________
http://www.lostgurus.com

Last edited by Adyum; 25 May 2006 at 23:47.
Reply With Quote
Comments
  #2  
Old 26 May 2006, 00:23
Bhuwan's Avatar
Bhuwan Bhuwan is offline
 
Join Date: Jul 2004
Real name: Bhuwan
Is this your online.php?
Reply With Quote
  #3  
Old 26 May 2006, 00:30
Adyum Adyum is offline
 
Join Date: Jan 2006
Real name: Adyum
Yes, I am sorry I thought I had said this.
__________________
http://www.lostgurus.com
Reply With Quote
  #4  
Old 26 May 2006, 01:20
Bhuwan's Avatar
Bhuwan Bhuwan is offline
 
Join Date: Jul 2004
Real name: Bhuwan
Hmm...I will take a look.
Reply With Quote
  #5  
Old 26 May 2006, 01:58
Adyum Adyum is offline
 
Join Date: Jan 2006
Real name: Adyum
Ok thanks, is this a common thing or is it just mine? Is there anything else you need?
__________________
http://www.lostgurus.com
Reply With Quote
  #6  
Old 27 May 2006, 05:21
HuangA's Avatar
HuangA HuangA is offline
 
Join Date: Jun 2004
Real name: Andy Huang
I've encountered this too. This, and the AJAX post thank you hack (which is being worked on by Bhuwan, thank you!!!) is the only reason why I'm don't have mine enabled as of right now.
Reply With Quote
  #7  
Old 28 May 2006, 11:12
dodgechargerfan dodgechargerfan is offline
 
Join Date: Aug 2005
I'm seeing the problem too. Not a huge deal, but it would be great to get cleaned up.

Thanks again for this mod.
Reply With Quote
  #8  
Old 09 Jun 2006, 20:47
zeropaid's Avatar
zeropaid zeropaid is offline
 
Join Date: Nov 2004
mine shows the same... anyone get this fixed?
__________________
Fashion Style Boards
Reply With Quote
  #9  
Old 10 Jun 2006, 01:42
Immortal's Avatar
Immortal Immortal is offline
 
Join Date: Jul 2005
Real name: Tyler
Workin' on it.
Reply With Quote
  #10  
Old 10 Jun 2006, 02:14
jlaine jlaine is offline
 
Join Date: Nov 2001
Real name: Josh Laine
Originally Posted by zeropaid
mine shows the same... anyone get this fixed?
Try this:

http://www.vbulletin.org/forum/showthread.php?t=118177

It's working on my site - pretty sure we hammered that out a while ago, or most of it anyway.
__________________
CarStereos.org
Reply With Quote
  #11  
Old 11 Jun 2006, 20:45
cyberoptik cyberoptik is offline
 
Join Date: Jun 2006
Real name: Ron
I'm running that new version; and am still having a similar problem. When looking at a user's profile while the user is viewing a thread, it shows an error in the location.

For example; I am viewing my user profile and am viewing a thread and it is returning this error for my location:

Unknown Location /site-reviews/t-techsws-layoutlook-7.html @ 08:44 PM

I get the same error when I am viewing a topic; and I look at the Who's Online page:

Unknown Location
/site-reviews/t-techsws-layoutlook-7.html

Last edited by cyberoptik; 11 Jun 2006 at 20:48.
Reply With Quote
  #12  
Old 21 Jun 2006, 06:34
zeropaid's Avatar
zeropaid zeropaid is offline
 
Join Date: Nov 2004
yes i am running that same version and still having issues with my online.php. Is everyone having this problem or is anyone's online.php working properly?
__________________
Fashion Style Boards
Reply With Quote
  #13  
Old 21 Jun 2006, 23:23
jlaine jlaine is offline
 
Join Date: Nov 2001
Real name: Josh Laine
Originally Posted by zeropaid
yes i am running that same version and still having issues with my online.php. Is everyone having this problem or is anyone's online.php working properly?
Mine works fine.
__________________
CarStereos.org
Reply With Quote
  #14  
Old 14 Aug 2006, 09:17
teknoledge teknoledge is offline
 
Join Date: Dec 2005
Real name: Milos Matovic
I'm having the same problem with online.php. Anyone knows how to fix this?
__________________
Smartphones Forum - Discuss and review the best smartphones and carriers worldwide, download free software, ringtones and more!
Reply With Quote
  #15  
Old 14 Aug 2006, 13:59
Immortal's Avatar
Immortal Immortal is offline
 
Join Date: Jul 2005
Real name: Tyler
Still workin' on a fix.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 19:39.

Layout Options | Width: Wide Color: