Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Colors For Usergroup In Forum Last Post Details »
Colors For Usergroup In Forum Last Post
Mod Version: 1.0.1, by NLP-er (Coder) NLP-er is offline
Developer Last Online: Jan 2019 I like it Show Printable Version Email this Page

vB Version: 3.8.2 Rating: (17 votes - 4.65 average) Installs: 336
Released: 17 Jul 2009 Last Update: 10 Sep 2009 Downloads: 1814
Not Supported DB Changes Uses Plugins Auto-Template  

You like colored usergroups? Looking for mods which add it in different paces? Like to have last post author colored in forum display?

So came and get it!
This mod shows usergroups HTML markup in forum last post author

Simple and Easy! Just install last release of product (see number at the end of filename)
No template modifications
And... please click Mark as Installed - thanks

Enjoy!

Version history:
1.0.1 Fixed issue for phrases (you don't need to update - it is for new installations only)
1.0.0 Mod released

Known Issues:
- When you change usergroup for user who made last post, or change usergroup markup, then it is not updated in view till new post arrives in forum. It means, that in case of such changes style visible in last post will be the old one. It is because it is cached, but only till new post arrives (then will be cached new value). I have it in TODO list, but because of performance issues probably I will leave it this way. Even when somebody notice it, it will disappear fast (assuming that people are writing on your forum )

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	colorsforusergroupinforumdisplay-screen.jpg
Views:	3342
Size:	114.6 KB
ID:	102078  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
  #76  
Old 17 Aug 2009, 15:50
Paul M's Avatar
Paul M Paul M is offline
 
Join Date: Sep 2004
Real name: Paul M
Whats your point exactly ? That tells you exactly what I just said, you cannot install it on older versions without editing the xml. It also tells you it works on 3.6 and 3.7.
__________________
Former vBulletin.org Staff Member


Cable Forum
Please do not PM me about custom work - I no longer undertake any.
Note: I will not answer support questions via e-mail or PM - please use the relevant thread or forum.
Reply With Quote
  #77  
Old 17 Aug 2009, 15:57
nAsH nAsH is offline
 
Join Date: May 2005
and why have then some problems with this addon?


I have changed the version in the xml file. the problems with vB 3.7 nevertheless appear.

nAsH
Reply With Quote
  #78  
Old 17 Aug 2009, 17:35
shaunceb shaunceb is offline
 
Join Date: May 2009
Originally Posted by nAsH View Post
vB 3.7.x or 3.8.x??

it gives problems mainly with vB 3.7.x

nAsH
Both.
Test forum uses custom style and 3.8.3. Installed and uninstalled without any problems.
I downloaded 3.7.6. Installed and uninstalled on default style without any problems. I simply changed the XML minversion to 3.1
Reply With Quote
  #79  
Old 18 Aug 2009, 20:41
NLP-er's Avatar
NLP-er NLP-er is offline
 
Join Date: Aug 2008
Real name: Michał Podbielski
Originally Posted by g0dfather1984 View Post
Numerous people are reporting the same problem and you refuse to believe it's not your mod causing the problem. Then when we ask for help, you continue to dodge & dash the problem, not offering any help what so ever.

Yeah I do NOT recommend installing this mod for future advice.

You get a 1 for a rating and I will not install any of your other products, due to your will not to help.
LOL just read what I wrote before:
http://www.vbulletin.org/forum/showp...4&postcount=60
__________________
vBulletin Enterprise Translator (vBET) - your forum in 53 languages - get more traffic, users and incomes from AdSense!
Reply With Quote
  #80  
Old 18 Aug 2009, 20:42
NLP-er's Avatar
NLP-er NLP-er is offline
 
Join Date: Aug 2008
Real name: Michał Podbielski
Originally Posted by g0dfather1984 View Post
Certainly. Can I PM you the information?
Of course
__________________
vBulletin Enterprise Translator (vBET) - your forum in 53 languages - get more traffic, users and incomes from AdSense!
Reply With Quote
  #81  
Old 18 Aug 2009, 20:48
NLP-er's Avatar
NLP-er NLP-er is offline
 
Join Date: Aug 2008
Real name: Michał Podbielski
Originally Posted by nAsH View Post
vB 3.7.x or 3.8.x??

it gives problems mainly with vB 3.7.x

nAsH
Updated first post with info about other supported versions
__________________
vBulletin Enterprise Translator (vBET) - your forum in 53 languages - get more traffic, users and incomes from AdSense!
Reply With Quote
  #82  
Old 18 Aug 2009, 20:51
NLP-er's Avatar
NLP-er NLP-er is offline
 
Join Date: Aug 2008
Real name: Michał Podbielski
Originally Posted by nAsH View Post
I add comment - all confirmations are made by people who are using this mod. Also it is confirmation of working - and it works. Problem is with uninstalling, which wasn't noted before as related with version. First post is updated right now
__________________
vBulletin Enterprise Translator (vBET) - your forum in 53 languages - get more traffic, users and incomes from AdSense!
Reply With Quote
  #83  
Old 18 Aug 2009, 21:09
NLP-er's Avatar
NLP-er NLP-er is offline
 
Join Date: Aug 2008
Real name: Michał Podbielski
Originally Posted by Paul M View Post
My test forum is 3.8.

Also, this is released in the 3.8 forums, and the code has a minimum 3.8.2 dependancy in the xml - therefore you could not install it on 3.7 without manually editing the xml...
Maybe this is the problem - maybe you booth (I know only 2 cases - correct me if I'm wrong) didn't fallow exactly instructions and made mess in product file. Of course - this is only a guess, I'm not telling that you did.

Getting back to versions - on which versions of vB exactly you have problem with uninstalling.
__________________
vBulletin Enterprise Translator (vBET) - your forum in 53 languages - get more traffic, users and incomes from AdSense!
Reply With Quote
  #84  
Old 20 Aug 2009, 19:09
TheLastSuperman's Avatar
TheLastSuperman TheLastSuperman is offline
 
Join Date: Sep 2008
Real name: Michael Miller Jr
Easy to install, always nice

3.8.4
__________________
Daddy Does Dios and Figs!
https://www.linkedin.com/in/thelastsuperman

Search - Use the search feature to find similar issues/answers.
Information - Include screenshots, copy/pasted error codes, url etc.
Fixed - Please return to your thread/post and let us know how it was fixed!
Thanks - For participating! Click the "Like" on a post if someone helped you!
Reply With Quote
  #85  
Old 21 Aug 2009, 07:29
NLP-er's Avatar
NLP-er NLP-er is offline
 
Join Date: Aug 2008
Real name: Michał Podbielski
Originally Posted by TheLastSuperman View Post
Easy to install, always nice

3.8.4
Thanks for confirmation
__________________
vBulletin Enterprise Translator (vBET) - your forum in 53 languages - get more traffic, users and incomes from AdSense!
Reply With Quote
  #86  
Old 21 Aug 2009, 19:15
kiwivc kiwivc is offline
 
Join Date: Aug 2007
Real name: Wayne
Installed on 3.6.8 PL2
Changed minversion to 3.6.8 on xml and imported without any issue. Looks good, thank you .
Reply With Quote
  #87  
Old 21 Aug 2009, 21:10
NLP-er's Avatar
NLP-er NLP-er is offline
 
Join Date: Aug 2008
Real name: Michał Podbielski
Originally Posted by kiwivc View Post
Installed on 3.6.8 PL2
Changed minversion to 3.6.8 on xml and imported without any issue. Looks good, thank you .
Also great thanks for confirmation
__________________
vBulletin Enterprise Translator (vBET) - your forum in 53 languages - get more traffic, users and incomes from AdSense!
Reply With Quote
  #88  
Old 23 Aug 2009, 15:53
Dr.LoVe Dr.LoVe is offline
 
Join Date: Aug 2008
Installed.

But sometimes when user post and i enter to forumdisplay.php

It doesn't work :S i don't know why

And also If you can let this MOD work the main page , it'll be Great

Thanx ..
Reply With Quote
  #89  
Old 23 Aug 2009, 17:20
Prisim Prisim is offline
 
Join Date: May 2008
I got Problem
The is Cookie Path is Not set

I think many servers need local cookie address

is any problem in my installing ??
My Vb version is 3.8.3
Reply With Quote
  #90  
Old 24 Aug 2009, 05:05
cing cing is offline
 
Join Date: Sep 2005
i have install and don't have anything change same color all usergroup
i can config usergroup color?
etc.
Admin color= red
mod color= green
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 12:17.

Layout Options | Width: Wide Color: