Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
VSa - Login To User Account Details »
VSa - Login To User Account
Mod Version: 3.0.6, by Valter (Coder) Valter is offline
Developer Last Online: May 2014 I like it Show Printable Version Email this Page

vB Version: 4.x.x Rating: (103 votes - 4.77 average) Installs: 1404
Released: 17 Jan 2010 Last Update: 15 May 2011 Downloads: 7130
Not Supported DB Changes Uses Plugins Auto-Template  

Info:
This will allow forum administrators to simply login to user accounts (to test forum functions, permissions etc...). View screenshots.


Installation:
-Import XML file (as product): AdminCP > Plugin System > Manage Products > [Add/Import Product]


To set options:
Go to: AdminCP > vBulletin Options > VSa - Login To User Account


Versions:
v1.0 - May 20. 2006.
-Initial Release
v2.3 - Apr 11. 2009.
-Latest 3.x version
v3.0 - Jan 17. 2010.
-Updated for vBulletin 4.x
-Mod prefix (Cyb) changed to 'VSa'
v3.0.1 - Jan 17. 2010.
-Fixed bug with "fatal error" in ACP
-'Login As User' in memberinfo moved above [join date]
v3.0.2 - Jan 19. 2010.
-Fixed bug (permissions)
-Minor bugs fixed
v3.0.3 - Jan 27. 2010.
-Fixed bug: Users not able to view other's profile pics in memberinfo
-Fixed bug: Guests able to view 'Login As' link in some cases
v3.0.4 - Feb 26. 2010.
-Fixed: Error on import
-Fixed: Admin must click twice to Log-in to user account
-Fixed: Admin must log-out to go back if target user is banned
-Fixed: 'Set Admins' page style
-Fixed: Some minor bugs
-New: Set Admins able to read PMs
v3.0.5 - Feb 26. 2010.
-Fixed: Bug where user profiles are not accessible on some configs
v3.0.6 - May 16. 2011.
-Improved admin detection
-Minor bugs fixed

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	login_mi.jpg
Views:	4806
Size:	48.5 KB
ID:	113068   Click image for larger version

Name:	login_acp.jpg
Views:	4235
Size:	165.9 KB
ID:	113069   Click image for larger version

Name:	alert.jpg
Views:	3968
Size:	69.5 KB
ID:	113070   Click image for larger version

Name:	nopms.jpg
Views:	2459
Size:	31.8 KB
ID:	113071  

Click image for larger version

Name:	setadmins.jpg
Views:	2847
Size:	89.4 KB
ID:	113072   Click image for larger version

Name:	acp.jpg
Views:	2764
Size:	128.0 KB
ID:	113073  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Miscellaneous Hacks Cyb - Login To User Account Valter vBulletin 3.8 Add-ons 146 15 Nov 2020 16:21
Miscellaneous Hacks Cyb - Login To User Account Valter vBulletin 3.7 Add-ons 158 13 Aug 2014 14:54
Add-On Releases Cyb - Login To User Account Valter vBulletin 3.6 Add-ons 244 29 Nov 2009 13:14
Cyb - Login To User Account Valter vBulletin 3.5 Add-ons 23 14 Apr 2009 19:10

  #316  
Old 22 Oct 2012, 03:21
Morpheuss89 Morpheuss89 is offline
 
Join Date: May 2008
LOL look under "view blog entries" <.<
Reply With Quote
  #317  
Old 10 Nov 2012, 20:36
kamrandahir's Avatar
kamrandahir kamrandahir is offline
 
Join Date: Jul 2008
Real name: KAMRAN
@ Morpheuss89 : thats valter screenshots!!

it donst work on vb 4.2 hope valter fix it
Reply With Quote
  #318  
Old 11 Nov 2012, 12:44
Toorak Times's Avatar
Toorak Times Toorak Times is offline
 
Join Date: Jan 2011
It works brilliant on 4.2 pl2, I use it every day to fix contributors layouts when they ask, I as a publisher would find it difficult without this mod...it is just brilliant
Reply With Quote
  #319  
Old 22 Nov 2012, 10:12
RedPoint RedPoint is offline
 
Join Date: Oct 2007
on my 4.2 PL3 dosent work
Reply With Quote
  #320  
Old 22 Nov 2012, 23:42
DaNis's Avatar
DaNis DaNis is offline
 
Join Date: Jan 2012
The translation into Turkish language by Sirtlan

installed in vB 4.2.0 PL3 - no problems
Attached Files
File Type: xml VSa - Login To User Account 3.0.6_Türkce.xml (20.7 KB, 4 views)
Reply With Quote
  #321  
Old 16 Dec 2012, 16:45
justicechick's Avatar
justicechick justicechick is offline
 
Join Date: Oct 2012
[I][B]OK I had this working fine on my site which is running vbulletin 4.2 but after having to do a recovery it wouldnt work correctly so I unistalled it and reinstalled it. But now when I go into set permissions of admins allowed to use it tells me :


Redirecting
You have no permissions to use this function!

Last edited by justicechick; 16 Dec 2012 at 17:08.
Reply With Quote
  #322  
Old 16 Dec 2012, 20:49
Morpheuss89 Morpheuss89 is offline
 
Join Date: May 2008
check usergroup permissions
Reply With Quote
  #323  
Old 16 Dec 2012, 22:33
justicechick's Avatar
justicechick justicechick is offline
 
Join Date: Oct 2012
Originally Posted by Morpheuss89 View Post
check usergroup permissions
Thanks! I looked there but its not there either.
Reply With Quote
  #324  
Old 16 Dec 2012, 22:39
justicechick's Avatar
justicechick justicechick is offline
 
Join Date: Oct 2012
http://theflirtingretreat.com/member...ginasuser&u=13

I finally was able to set the permissions but when I click on log in as user That (link) is where it redirects me back to when I attempt to log in as user

Last edited by justicechick; 16 Dec 2012 at 23:11.
Reply With Quote
  #325  
Old 22 Jan 2013, 16:13
jar546's Avatar
jar546 jar546 is offline
 
Join Date: Feb 2011
No workie like many others. I have Vb4.2.0PL3 and it simply does not work. I was wondering if there would be some info about this anytime soon..... Other options other than this one?
Reply With Quote
  #326  
Old 03 Feb 2013, 19:05
mustangempire mustangempire is offline
 
Join Date: Sep 2008
Works great! Thanks
__________________
www.mustangempire.com
Reply With Quote
  #327  
Old 05 Feb 2013, 17:07
richardevans123 richardevans123 is offline
 
Join Date: Sep 2012
This was working for me, and now it doesn't. Any ideas? I'm on 4.2.0 PL3
Reply With Quote
  #328  
Old 05 Feb 2013, 22:01
SweCastel SweCastel is offline
 
Join Date: Dec 2010
Worked before but not with 4.2.0 PL3...
Reply With Quote
  #329  
Old 05 Feb 2013, 22:21
bzcomputers's Avatar
bzcomputers bzcomputers is offline
 
Join Date: Apr 2012
Works fine for me on 4.2.0 PL3.
Reply With Quote
  #330  
Old 06 Feb 2013, 01:30
Alan_SP's Avatar
Alan_SP Alan_SP is offline
 
Join Date: Nov 2009
It works for me too on vB4.2PL3.

Try to uninstall and then install again.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 00:41.

Layout Options | Width: Wide Color: