Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 17 Mar 2009, 15:42
ChrisChristian ChrisChristian is offline
 
Join Date: May 2008
SSL in Vbulletin?

Hi!

Can anyone tell me if exists a mod that enable SSL in some areas of vBulletin, like login, registration, UserCP, etc?

Thanks in advance!

Last edited by ChrisChristian; 17 Mar 2009 at 15:53.
Reply With Quote
  #2  
Old 17 Mar 2009, 16:34
Marco van Herwaarden Marco van Herwaarden is offline
 
Join Date: Jul 2004
No, you will need to run the entire forum either using http or https.
__________________
Marco van Herwaarden
Ex vBulletin.org Coordinator
Reply With Quote
  #3  
Old 17 Mar 2009, 22:10
m411b m411b is offline
 
Join Date: Feb 2009
How would I change it to https:? Or is that a domain thing?
Reply With Quote
  #4  
Old 18 Mar 2009, 00:26
kenny hektik kenny hektik is offline
 
Join Date: May 2004
Originally Posted by m411b View Post
How would I change it to https:? Or is that a domain thing?
You would do this via your web server (apache, IIS, etc).
Reply With Quote
  #5  
Old 08 Apr 2009, 18:16
realdx realdx is offline
 
Join Date: Mar 2009
uh..? is not possible to have an option to set up https links to registration and login for example, and then when the user is registered or logged, link out from the function with a normal http link? thanks!
Reply With Quote
  #6  
Old 08 Apr 2009, 18:29
Alfa1's Avatar
Alfa1 Alfa1 is offline
 
Join Date: Dec 2005
I've tried to have both a https and a http location for my forum, but the database will request files from certain DB defined locations. If there would be a mod that handles this in some way (i haven't got a clue how), then it should be possible.
Reply With Quote
  #7  
Old 09 Apr 2009, 11:34
realdx realdx is offline
 
Join Date: Mar 2009
what you mean? I also have SSL installed for another site I'm running on the same server, and the board works perfect in https, just, ofocurse, a little slower.
that's why I supposed that having a link to the login and registration with https and then a coming out of the function with a normal http, would work..
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 14:14.

Layout Options | Width: Wide Color: