Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Steadfast Theme (Clean easy to read) Details »
Steadfast Theme (Clean easy to read)
Mod Version: 2.10, by Raskula (Member) Raskula is offline
Developer Last Online: Jun 2009 I like it Show Printable Version Email this Page

vB Version: 3.8.0 Rating: (5 votes - 4.80 average) Installs: 25
Released: 28 Dec 2008 Last Update: 31 Dec 2008 Downloads: 430
Not Supported Template Edits Re-usable Code  

New, clean steadfast theme From Uncutweb.

PREVIEW: http://www.uncutweb.com/forum.php?styleid=3

Skin is fully supported and updated regularly.

Current Version of the skin: 2.1

Thank you for downloading.

Dec 30th: Version 2.1 released!

Details: Version 2.0 has a much smoother layout and contains PSD files.

It also works perfectly on all Vbulletin releases earlier than 3.8.0 RC2.

Download Now

Only licensed members can download files, Click Here for more information.

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Comments
  #2  
Old 29 Dec 2008, 02:23
abus3d abus3d is offline
 
Join Date: May 2008
Real name: Ahmad
thanks
Reply With Quote
  #3  
Old 29 Dec 2008, 05:07
Raskula Raskula is offline
 
Join Date: Dec 2008
Steadfast 2.0 theme released. It is completely different from version 1. Check it out!
Reply With Quote
  #4  
Old 29 Dec 2008, 12:40
WNM07 WNM07 is offline
 
Join Date: Aug 2007
there's an error
Reply With Quote
  #5  
Old 29 Dec 2008, 14:02
Raskula Raskula is offline
 
Join Date: Dec 2008
Yeah sorry this modification wrecked the database, It's fixed now.
Reply With Quote
  #6  
Old 29 Dec 2008, 16:00
TomJames TomJames is offline
 
Join Date: Apr 2006
Wierd, the images don't seem to load for me. Maybe one of my modifications is causing the problem.

I'll have a play around and reply if I figure out what's causing the issue.
Reply With Quote
  #7  
Old 29 Dec 2008, 17:09
Raskula Raskula is offline
 
Join Date: Dec 2008
make sure the steadfast folder is in

yoursite.com/images/steadfast
Reply With Quote
  #8  
Old 29 Dec 2008, 18:02
TomJames TomJames is offline
 
Join Date: Apr 2006
Actually I just realised, the images seem fine. It's just the navbar and a few other things that appear off:

error, maybe.PNG

Hmm not quite sure what's causing it yet, I turned my plug ins off and that didn't seem to help.
Reply With Quote
  #9  
Old 30 Dec 2008, 04:14
Raskula Raskula is offline
 
Join Date: Dec 2008
Right click the part where the image isn't showing and click view background, then you will see where it is looking for the image, check if you have the image in that location, if not move it there. Let me know what fixed the problem.
Reply With Quote
  #10  
Old 30 Dec 2008, 06:01
PHILIPS-08 PHILIPS-08 is offline
 
Join Date: May 2008
HI bro nice skin can i use this skin to Version 3.7.3 ..
Reply With Quote
  #11  
Old 30 Dec 2008, 06:38
Raskula Raskula is offline
 
Join Date: Dec 2008
It also works perfectly on all Vbulletin releases earlier than 3.8.0 RC2.
Yep, and when you decide to upgrade it will be all ready.
Reply With Quote
  #12  
Old 30 Dec 2008, 17:29
kambiz's Avatar
kambiz kambiz is offline
 
Join Date: Oct 2003
Real name: kambiz
Originally Posted by TomJames View Post
Actually I just realised, the images seem fine. It's just the navbar and a few other things that appear off:

Attachment 91391

Hmm not quite sure what's causing it yet, I turned my plug ins off and that didn't seem to help.
Same problem here.it's looking for "meny_bg.jpg" in misc folder!
Reply With Quote
  #13  
Old 30 Dec 2008, 18:06
Andyucs's Avatar
Andyucs Andyucs is offline
 
Join Date: Nov 2006
Real name: Andy
http://www.dalyanlive.com/images/ste..._bottom_bg.gif

no such image
__________________
Regards Andy
Reply With Quote
  #14  
Old 31 Dec 2008, 02:55
Raskula Raskula is offline
 
Join Date: Dec 2008
Sorry something must have exported it wrong, Version 2.1 released try that.
Reply With Quote
  #15  
Old 01 Jan 2009, 14:19
TomJames TomJames is offline
 
Join Date: Apr 2006
Sadly still seems not to be working, I'll try again on my test forum in an hour or so, just incase there's some issue with one of my plug ins.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 03:49.

Layout Options | Width: Wide Color: