Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 04 Sep 2008, 15:51
StuntFactoryX StuntFactoryX is offline
 
Join Date: May 2006
PHP and MySQL Requirements

PHP and MySQL Requirements

Please note that vBulletin 3.7.x requires at least PHP 4.3.3 and MySQL 4.0.16 or later.

However, we recommend that vBulletin 3.7.x is run on PHP 5.2.6 with APC (or a similar opcode cache) and MySQL 5.0.51 for best performance and stability.
i have whm and cpanel.

in my vb admin cp it says..

MySQL Version 4.1.22-standard
PHP 5.2.5

in whm i see a button for MySQL for 4.1 or 5.0 under server configuration > tweak settings.

im try to stay out of whm and its scary. could somebody please advise on what i need to do. i akso use gallery2 on this server. will that be affected?
Reply With Quote
  #2  
Old 04 Sep 2008, 16:23
Kinneas's Avatar
Kinneas Kinneas is offline
 
Join Date: Dec 2005
Real name: Steve
vBulletin should run fine on those versions.

It's been a while since I used WHM but it shouldn't be too difficult or problematic to change to MySQL 5 if you wanted to.
Reply With Quote
  #3  
Old 04 Sep 2008, 16:54
StuntFactoryX StuntFactoryX is offline
 
Join Date: May 2006
ive been running 3.7.2 without problem. i just saw the announcement and wasnt sure if i should be upgrading soon or go with the if i aint broke leave it alone mentality.
Reply With Quote
  #4  
Old 04 Sep 2008, 17:19
Marco van Herwaarden Marco van Herwaarden is offline
 
Join Date: Jul 2004
Minimum MySQL version 4.0.16, you have 4.1.22, so higher then minimum
Minimum PHP version 4.3.3, you have 5.2.5, so higher then minimum.
__________________
Marco van Herwaarden
Ex vBulletin.org Coordinator
Reply With Quote
  #5  
Old 04 Sep 2008, 18:40
StuntFactoryX StuntFactoryX is offline
 
Join Date: May 2006
thank you.. i was taking as vb was gonna up the requirements in the near future and i needed to start preparing.
Reply With Quote
  #6  
Old 04 Sep 2008, 21:15
MoT3rror MoT3rror is offline
 
Join Date: Mar 2007
vBulletin 4 will require PHP 5.2.3 and MySQL 5.0.22 or newer versions of each. Having APC and Memcache available on your server will be a significant advantage for vBulletin 4.
Source
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 19:32.

Layout Options | Width: Wide Color: