Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 07 Aug 2014, 14:17
MusiquesElectro MusiquesElectro is offline
 
Join Date: Jul 2014
Image badly working

Hello,

I have did that :
1/ I deleted my previous "forum" folder in my ftp root
2/ I uploaded another "forum" folder in my ftp root (using the ASCII format)
3/ I chmod all my folders to 755 and files to 644

And I get that :


Do you have any idea why ?

Thanks for your help
Reply With Quote
  #2  
Old 07 Aug 2014, 17:23
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
What is the exact problem?

edit: Oh, the fuzzy vbulletin logo? You need to upload all image files in BINARY mode. If you upload them in ASCII mode, they look like the one in your image.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #3  
Old 08 Aug 2014, 08:03
MusiquesElectro MusiquesElectro is offline
 
Join Date: Jul 2014
Thank you it fixed the problem
Reply With Quote
  #4  
Old 10 May 2016, 11:16
markoroots markoroots is offline
 
Join Date: May 2013
Real name: Marco Miglietta
Please is there some one that know exactly what folderS must be imported in binary mode?
Because if i move only the "images" folder, all the acp is damaged and also the editor of the posts is bad formatted.

Last edited by markoroots; 10 May 2016 at 13:40.
Reply With Quote
  #5  
Old 10 May 2016, 16:38
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Most ftp programs will automatically upload all images in Binary and all text files in ASCII. Does your ftp program not have a setting that will do this?
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #6  
Old 10 May 2016, 19:30
billstelling's Avatar
billstelling billstelling is offline
 
Join Date: Apr 2011
filezilla... that's the only one I use. I've never had a problem with it..
Reply With Quote
  #7  
Old 10 May 2016, 20:18
markoroots markoroots is offline
 
Join Date: May 2013
Real name: Marco Miglietta
Yes Lynne. I always had setted Filezilla in automatic mode and always all was working.
Now that I had to make some upgrade of the server and of the vb version, in every place on the internet also in all the guides here and in vb.com I read to move the files in ASCI mode, and the images in binary, but this doesn't work. I have tried 1000 times to do this with those instructions but that VB must be moved in AUTOMATIC MODE no one says this. And I see many people that have same problems with the visualization for this kind of problem, some one also on vb.com with a close thread without an help to the user because they don't understand the problem and have close the thread. stopping also the other user to give some help. I wanted say to him that this was the problem but they close the thread.
Is one month that I'm loosing my mind for this. Why is there not wrote everywhere where needed that this is the right way to upload and download the forum??
It is a tip, try to show this better. It is good for all.
Reply With Quote
  #8  
Old 11 May 2016, 03:17
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
The default mode for most ftp programs is automatic and that should work just fine. Try it. Most people never change that and so the assumption is that they leave it there.

As for the closed thread, there could be many reasons it was closed but you didn't provide a link so I can't guess to why it was.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #9  
Old 14 May 2016, 14:51
markoroots markoroots is offline
 
Join Date: May 2013
Real name: Marco Miglietta
Hi Lynne, the link of my site is this www.sigarettaelettronicaforum.com
I have updated the vb in automatic mode and all work.
So, are the vb instructions that are too old...
Thanks for the tip.

Last edited by markoroots; 14 May 2016 at 14:58.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 23:16.

Layout Options | Width: Wide Color: