Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 11 Jun 2013, 12:57
Simon Lloyd's Avatar
Simon Lloyd Simon Lloyd is offline
 
Join Date: Aug 2008
Real name: Simon
Forum redirecting and passwords changed hacked!!

Can anyone help, my forum somehow (I have a secure password) has been compromised, when you try and access www.thecodecage.com you get redirected to the default cPanel page, when I try and access admincp I briefly get the message that the password is wrong and then get redirected, uploading tools.php allowed me to access the tools they give however resetting my access asked for my name, I entered it, submitted but didn't get asked for a password or anything???

Can anyone help?

--------------- Added 11 Jun 2013 at 13:27 ---------------

Somehow the forum is back as it should be, my password is unchanged and works, the admincp folder password is unchanged and works so I just don't get it??
__________________
Kind regards,
Simon Microsoft Office Help
My Mods: Find my modifications here
Please do not pm me for support unless i have invited you to!
Reply With Quote
  #2  
Old 11 Jun 2013, 17:59
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Did you ask your host if maybe they had a hiccup that would have caused the issue?
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #3  
Old 11 Jun 2013, 19:26
Chris8's Avatar
Chris8 Chris8 is offline
 
Join Date: Nov 2009
Perhaps as Lynne already noted your hosting provider had issues. If I were you I would just in case check apache access logs, mrtg graphs and other logs you may have there. I have all admincp accesses being logged so admincp log-in IPs check would be also desired. If this is not a hosting issue I would just in case put the board in maintenance mode, retrieved older database version and files from the backup and changed all admin passwords.
Reply With Quote
  #4  
Old 11 Jun 2013, 20:29
Simon Lloyd's Avatar
Simon Lloyd Simon Lloyd is offline
 
Join Date: Aug 2008
Real name: Simon
As I said it DID come back and perform ok but now there's no issue other than the page is entirely blank! - I believe it's a hosting issue, im on a dedicated box, none of the logs show failed accesss attempts....etc nothing of the files appears to be changed!
__________________
Kind regards,
Simon Microsoft Office Help
My Mods: Find my modifications here
Please do not pm me for support unless i have invited you to!
Reply With Quote
  #5  
Old 12 Jun 2013, 03:26
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Now your forum is blank? Here is a page from the manual about troubleshooting blank or 'white' pages: https://www.vbulletin.com/docs/html/blank_pages
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #6  
Old 12 Jun 2013, 03:42
ForceHSS's Avatar
ForceHSS ForceHSS is offline
 
Join Date: Apr 2008
Getting this when I click ur forum link
Fatal error: APC not installed in [path]/includes/class_datastore.php on line 386
Reply With Quote
  #7  
Old 12 Jun 2013, 15:34
Simon Lloyd's Avatar
Simon Lloyd Simon Lloyd is offline
 
Join Date: Aug 2008
Real name: Simon
Originally Posted by ForceHSS View Post
Getting this when I click ur forum link
Fatal error: APC not installed in [path]/includes/class_datastore.php on line 386
It seems that acp caused an issue with cPanel, cPanel techs recompiled and left out acp, I use dbtechs optimiser where acp is set but now im getting that issue and cannot access either front end or admincp - im really stuck now!

I've raised a thread in dbtech optimiser so maybe they can tell me how to get it out of database and datastore as disabling hooks in config.php did nothing!
__________________
Kind regards,
Simon Microsoft Office Help
My Mods: Find my modifications here
Please do not pm me for support unless i have invited you to!
Reply With Quote
  #8  
Old 12 Jun 2013, 15:36
valdet's Avatar
valdet valdet is offline
 
Join Date: Feb 2007
Real name: Valdet
I'm also getting the same error.

Fatal error: APC not installed in [path]/includes/class_datastore.php on line 386
Reply With Quote
  #9  
Old 12 Jun 2013, 17:55
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
If its a modification causing the issue, try disabling your modifications/plugins.
Note: To temporarily disable the plugin system, edit includes/config.php and add this line right under <?php

define('DISABLE_HOOKS', true);
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #10  
Old 12 Jun 2013, 21:33
Simon Lloyd's Avatar
Simon Lloyd Simon Lloyd is offline
 
Join Date: Aug 2008
Real name: Simon
Originally Posted by Lynne View Post
If its a modification causing the issue, try disabling your modifications/plugins.
Note: To temporarily disable the plugin system, edit includes/config.php and add this line right under <?php

define('DISABLE_HOOKS', true);
Hi Lynne, i'd already done that but no change, I still get the apc error and cant get in to the forum!
__________________
Kind regards,
Simon Microsoft Office Help
My Mods: Find my modifications here
Please do not pm me for support unless i have invited you to!
Reply With Quote
  #11  
Old 12 Jun 2013, 21:53
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Whoops, I didn't see that, sorry.

That is a strange modification that seems to have it's own method to be disabled. I would guess the best thing to do is to contact the developer which it seems you are doing.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 09:16.

Layout Options | Width: Wide Color: