Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 22 Oct 2014, 15:43
JohnnieOO JohnnieOO is offline
 
Join Date: Sep 2007
McAfee not liking showthread?

McAfee site advisor always gives warnings on showthread, but no where else. I saw some older mods for installing approval patches (right word?), but they didn't seem to get much traction. I've tried to contact McAfee and no response what so ever.

This is a 3.8.6

Thanks,
Johnnie
Reply With Quote
  #2  
Old 22 Oct 2014, 18:37
TheLastSuperman's Avatar
TheLastSuperman TheLastSuperman is offline
 
Join Date: Sep 2008
Real name: Michael Miller Jr
Link us to one of the pages! Whats the url?

__________________
Daddy Does Dios and Figs!
https://www.linkedin.com/in/thelastsuperman

Search - Use the search feature to find similar issues/answers.
Information - Include screenshots, copy/pasted error codes, url etc.
Fixed - Please return to your thread/post and let us know how it was fixed!
Thanks - For participating! Click the "Like" on a post if someone helped you!
Reply With Quote
  #3  
Old 22 Oct 2014, 21:38
Dave Dave is offline
 
Join Date: Jun 2010
Real name: Dave
If it only happens on one specific page, there's a big chance someone included an image or a video on a domain which has been classified as serving malware or is hijacked.
__________________
https://technidev.com - security, development, exploits, vBulletin
dave[at]technidev[dot]com

Contact me for custom vBulletin 3/4 work & server/website management.
Reply With Quote
  #4  
Old 23 Oct 2014, 15:12
JohnnieOO JohnnieOO is offline
 
Join Date: Sep 2007
I just realized it is in one Showforum http://www.thencoutdoors.com/forum/f...splay.php?f=34 (RSS of craigslist listings)

But all showthreads no matter which forum?


Thanks for any thoughts
Reply With Quote
  #5  
Old 23 Oct 2014, 15:21
Dave Dave is offline
 
Join Date: Jun 2010
Real name: Dave
Could you tell us what the warning of McAfee is displaying?
__________________
https://technidev.com - security, development, exploits, vBulletin
dave[at]technidev[dot]com

Contact me for custom vBulletin 3/4 work & server/website management.
Reply With Quote
  #6  
Old 31 Oct 2014, 15:22
JohnnieOO JohnnieOO is offline
 
Join Date: Sep 2007
It is the McAfee Site Advisor. Apparently, it was giving my forum a "warning" just because it had never been "reviewed" by a person. A few days ago the warning disappeared. This occurred about a week after I sent them my last request for review. If I didn't have the Site Advisor installed, I'd have never known about this crap.
Reply With Quote
  #7  
Old 31 Oct 2014, 15:27
ForceHSS's Avatar
ForceHSS ForceHSS is offline
 
Join Date: Apr 2008
Try ESET Smart Security I find its better program
Reply With Quote
  #8  
Old 31 Oct 2014, 21:18
TheLastSuperman's Avatar
TheLastSuperman TheLastSuperman is offline
 
Join Date: Sep 2008
Real name: Michael Miller Jr
Red face

Originally Posted by JohnnieOO View Post
It is the McAfee Site Advisor. Apparently, it was giving my forum a "warning" just because it had never been "reviewed" by a person. A few days ago the warning disappeared. This occurred about a week after I sent them my last request for review. If I didn't have the Site Advisor installed, I'd have never known about this crap.
Are you kidding me? Wow that's one smart approach to it, flag all sites until someone says their ok... like a reverse innocent until proven guilty type of logic.
__________________
Daddy Does Dios and Figs!
https://www.linkedin.com/in/thelastsuperman

Search - Use the search feature to find similar issues/answers.
Information - Include screenshots, copy/pasted error codes, url etc.
Fixed - Please return to your thread/post and let us know how it was fixed!
Thanks - For participating! Click the "Like" on a post if someone helped you!
Reply With Quote
  #9  
Old 31 Oct 2014, 21:30
tbworld tbworld is offline
 
Join Date: Oct 2008
I personally do not need another HTTP request telling me that I am okay.
Reply With Quote
  #10  
Old 05 Nov 2014, 16:06
JohnnieOO JohnnieOO is offline
 
Join Date: Sep 2007
Originally Posted by TheLastSuperman View Post
Are you kidding me? Wow that's one smart approach to it, flag all sites until someone says their ok... like a reverse innocent until proven guilty type of logic.
Right, seriously.....apparently the McAfee gang doesn't like forum boards and it seems they all get a flag until they've been reviewed. At least that is how I am reading this.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 14:34.

Layout Options | Width: Wide Color: