Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 22 Mar 2015, 10:35
v123shine v123shine is offline
 
Join Date: Sep 2008
Unhappy Upgrade to 4.2.2 - I lost more than 20.000 posts

Hi,

Can some help me in here. I upgrade my vBulletin from 4.1.x to 4.2.2 and I lost more than 20.000 posts/thread. And more than 1000 new members.

My latest thread back to 29th January 2015

I need help, please!!

Many thanks,
__________________
filmbor.com
bikinwebsite.com
Reply With Quote
  #2  
Old 22 Mar 2015, 12:40
AusPhotography's Avatar
AusPhotography AusPhotography is offline
 
Join Date: Nov 2007
Real name: Rick-owner, Kym-admin
Did you backup first?
__________________
www.AusPhotography.net.au a.k.a. AP is a photography forum where members share their photography, photo editing skills and techniques. We run regular photographic competitions; Rick (site owner) and Kym (site tech) using this account
*** Home of the AP fully comprehensive vb4 photographic competition management solution ***
Reply With Quote
  #3  
Old 22 Mar 2015, 12:49
v123shine v123shine is offline
 
Join Date: Sep 2008
No, I don't have backup file
__________________
filmbor.com
bikinwebsite.com
Reply With Quote
  #4  
Old 22 Mar 2015, 18:25
rabeel rabeel is offline
 
Join Date: Jun 2010
i feel sorry for you dear. When ever you go for upgrade you should take backup first. Be careful for next time.
__________________
Distance learning Education
Reply With Quote
  #5  
Old 22 Mar 2015, 22:22
Zachery's Avatar
Zachery Zachery is offline
 
Join Date: Jul 2002
Real name: Zachery Woods
How do you know you lost 20,000 posts and 1,000 members?
__________________
Looking for ImpEx?
Reply With Quote
  #6  
Old 23 Mar 2015, 09:42
v123shine v123shine is offline
 
Join Date: Sep 2008
I know from Statistics data. I have more than 1000.000 posts and now my posts only 980.000. Also my members from 24.000 become 23.000

My latest thread on 29th January 2015. I don't have any thread in after 29th january 2015. I try search in Google, I can find all thread in february or march 2015, but when I visited that thread I got this error: No Thread specified. If you followed a valid link, please notify the administrator.

Can someone help me, please!

Note: My database size is fine, same like before (more than 5gb), but I lost so many posts and threads.
__________________
filmbor.com
bikinwebsite.com
Reply With Quote
  #7  
Old 23 Mar 2015, 10:14
ForceHSS's Avatar
ForceHSS ForceHSS is offline
 
Join Date: Apr 2008
Without a backup I don't think there is anyway
Reply With Quote
  #8  
Old 23 Mar 2015, 12:29
kh99 kh99 is offline
 
Join Date: Aug 2009
Real name: Kevin
Did you search the database (using phpMyAdmin for instance) to see if the missing threads or users are there? I don't know how the upgrade script works, but it seems strange that it would do anything that would result in deleted users or threads.

Anyway, like everyone else has said, if they're really not in the database and you don't have a backup, they're gone.
Reply With Quote
  #9  
Old 23 Mar 2015, 13:39
Brandon Sheley's Avatar
Brandon Sheley Brandon Sheley is offline
 
Join Date: Mar 2005
Real name: Brandon
Sorry but upgrading wouldn't have deleted your post.
__________________

Email me for website help: brandon[at]sheley[dot]org
Reply With Quote
  #10  
Old 23 Mar 2015, 14:40
Paul M's Avatar
Paul M Paul M is offline
 
Join Date: Sep 2004
Real name: Paul M
Originally Posted by Brandon Sheley View Post
Sorry but upgrading wouldn't have deleted your post.
This.

Nothing in the upgrade process would delete threads or users, so something else is going on.

I suggest logging a support ticket so they can look at your database.
__________________
Former vBulletin.org Staff Member


Cable Forum
Please do not PM me about custom work - I no longer undertake any.
Note: I will not answer support questions via e-mail or PM - please use the relevant thread or forum.
Reply With Quote
  #11  
Old 23 Mar 2015, 15:41
RichieBoy67's Avatar
RichieBoy67 RichieBoy67 is offline
 
Join Date: Apr 2004
Real name: Richie
I have literally done hundreds of upgrades if not more and I have never lost any data.
__________________

Let us take care of your forum, seo, seo reports, maintenance, what ever you need.

Reply With Quote
  #12  
Old 18 May 2015, 21:22
sonic83 sonic83 is offline
 
Join Date: May 2011
Hello. To me the same thing happened to me, I lost hundreds of topics and posts in my forum. It happened after upgrading to vBulletin 4.2.3 Release 1)
Reply With Quote
  #13  
Old 19 May 2015, 20:06
Disco_Stu's Avatar
Disco_Stu Disco_Stu is offline
 
Join Date: Apr 2012
Originally Posted by sonic83 View Post
Hello. To me the same thing happened to me, I lost hundreds of topics and posts in my forum. It happened after upgrading to vBulletin 4.2.3 Release 1)
Easy solution: Don't Upgrade Ever!
Reply With Quote
  #14  
Old 19 May 2015, 23:45
Zachery's Avatar
Zachery Zachery is offline
 
Join Date: Jul 2002
Real name: Zachery Woods
Originally Posted by Disco_Stu View Post
Easy solution: Don't Upgrade Ever!
Very wrong, lets not bump month old threads either.
__________________
Looking for ImpEx?
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 12:13.

Layout Options | Width: Wide Color: