Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
BlueGloss Details »
BlueGloss
Mod Version: 1.00, by RLShare (Member) RLShare is offline
Developer Last Online: Aug 2011 I like it Show Printable Version Email this Page

This modification is in the archives.
vB Version: 3.7.1 Rating: (5 votes - 4.40 average) Installs: 59
Released: 17 Jun 2008 Last Update: Never Downloads: 895
Not Supported Additional Files  

The first release of a skin by the new design group Pixel Branding. We hope you like it.

Screenshots:
http://pixelbranding.com/styleimages/bluegloss1.bmp
http://pixelbranding.com/styleimages/bluegloss2.bmp

Installation:
1. Unzip the file
2. upload the BlueGloss folder to the forum root directory
3. import the XML through the adminCP


Includes a blank header for customization of style

Please Do not remove Copyright Text in footer.

Download Now

Only licensed members can download files, Click Here for more information.

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
  #31  
Old 26 Sep 2008, 10:24
technom8t technom8t is offline
 
Join Date: Oct 2007
Same thing happens for me also, although it does not effect my forumhome, only showthread??? think if we had it in fluid, it could solve the problem??


so any chance???
Reply With Quote
  #32  
Old 27 Sep 2008, 18:25
Bill from Cleve Bill from Cleve is offline
 
Join Date: Sep 2008
Originally Posted by technom8t View Post
Same thing happens for me also, although it does not effect my forumhome, only showthread??? think if we had it in fluid, it could solve the problem??


so any chance???
That's the same problem we are having. If I enable the "[ img]" in cChat, the forum main resizes it's self instead of the picture a member posts. Also, the Navbar pushes the forum main window out even when there is some room still available. We have to keep the Navbar one item short at all times. The Ajax image resizer fixed all the posts that where pushing out from displayed images, so all the forums look great!
I was wondering if a fluid version of this would fix it as well? Regardless, I like the style and will work around the little quirks.
Reply With Quote
  #33  
Old 27 Sep 2008, 21:50
Probyte Probyte is offline
 
Join Date: Sep 2008
Can you possibly fix it to work with MGC Chatbox Evo?
Reply With Quote
  #34  
Old 29 Sep 2008, 11:54
mastertek2000 mastertek2000 is offline
 
Join Date: Apr 2007
Marked installed needs a lot of work but would have been a nice on to bad
Reply With Quote
  #35  
Old 14 Oct 2008, 12:52
SVTOA SVTOA is offline
 
Join Date: Oct 2002
Lightbulb

Originally Posted by Rap-royalty.com View Post
Didn't work for me, I use Version 3.7.2

Here's a screenshot, It looks normal but then 5 seconds in, it blows up to the following...

(aslo it only happens in forumhome display)


The issue with this style, as others have said, is that it is not fluid. But there's a work-around of sorts. I find it breaks badly when someone uses the IMG tag in a post with an image wider than 600 pixels. You also will have issues with more than 2 rows of smiles. So, I set smiles to 2 rows, and also use this great hack :http://www.vbulletin.org/forum/showthread.php?t=184571
And limit image width to 600 pixels and attachments to 600 as well, and it seems to solve the problems. At least enough to use the style. Many people on my forum love this style....
Reply With Quote
  #36  
Old 30 Oct 2008, 23:33
raggyt raggyt is offline
 
Join Date: Oct 2008
ty to the poster good work
Reply With Quote
  #37  
Old 13 Nov 2008, 16:06
EntranaRS EntranaRS is offline
 
Join Date: Jul 2008
Got fluid/PSD's availible for download?
Reply With Quote
  #38  
Old 17 Dec 2008, 00:54
midweststreets midweststreets is offline
 
Join Date: Aug 2007
Originally Posted by Rap-royalty.com View Post
Didn't work for me, I use Version 3.7.2

Here's a screenshot, It looks normal but then 5 seconds in, it blows up to the following...

(aslo it only happens in forumhome display)


mine was like that at first.. make sure you go through and make sure everything is pointing to where it has to be.. i have to tend to redo mine since i save my sytles in a different place so i always have to go though the Main CSS, Style Vars, and common templates.. after i made sure i found everywhere that i had to change.. the style worked perfectly... im also using 3.7.2
Reply With Quote
  #39  
Old 17 Dec 2008, 01:56
SVTOA SVTOA is offline
 
Join Date: Oct 2002
It "blew up" like that because it is not a fluid style and an image on the page that exceeds the width of the table structure cased it to break like that. Use the image resizer hack and that won't happen anymore...
Reply With Quote
  #40  
Old 28 Feb 2009, 16:50
Bill from Cleve Bill from Cleve is offline
 
Join Date: Sep 2008
Does anyone know if there will be a future release of this for 3.8+. Really looking for a fluid version of it that will work with 3.8 and above.
Not sure is the coder gave up on it. Is anyone else working on it? I'll pay for the work.
Reply With Quote
  #41  
Old 21 Apr 2009, 04:53
mikey1991's Avatar
mikey1991 mikey1991 is offline
 
Join Date: Nov 2008
Real name: Mikey
Good style
__________________
Reply With Quote
  #42  
Old 03 May 2009, 13:46
croft croft is offline
 
Join Date: Aug 2002
Real name: Ulric Spaak
I need the psd for the buttons. I have the GARS system installed and in need of new buttons for this style. Nice style btw
__________________
Dark Angel Battalion
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 14:37.

Layout Options | Width: Wide Color: